<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Pioneer Mothers Forest | Elizabeth Melton Parsons</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://elizabethmeltonparsons.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s2.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="0jcLylAnoQNIwcOJ9WNVdXQJU8VIqBmzF58UCL01Mjg" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Feed" href="https://elizabethmeltonparsons.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Comments Feed" href="https://elizabethmeltonparsons.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Pioneer Mothers Forest Comments Feed" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkt1SwyAQhV9IQlNNTS+cPguEFWmXwLDLxLy9JJPWTOtExzsOnG9/kUMUXegZepY+i4jZup7kELvgBXmHMN6pqiN6kitMY7DfYEhGGZIWg1b44F2lSICKwYgYiO/UFobuAiTPwFF1FzGrB/vVa3ORGpItLwlkWz1XO6mzQzMVPeM6qTRK4hHhD2FmapVdjSGzsMmZ/4ZIil1v6Rf8PSMKcgwCjJuAZRyybncvx8Ph2MiYwLvsb+h2wC4sddTVfhqKccS3S/Ezu1rCNM5y76PiyeFLVQoQfLFtYYMzFsqyi2U5C4bPbWT+elqX9ojEtUn+KLnmvZ/8W90cm6Z53bft+QujMgym?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxdjF0KgCAQhC+UbRKFL9FdEinTdQVXotu3EUT0NvPNDxxZWUrsEgNWlWNdfSpgCVGQij44ceVHWiENeEjEXtblFU/w+eTNoTzkusBJgaDwGd3dmnHSg+5HbTpt9guQCzFh?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjtEKwjAMRX/IGhUUfRC/pa1ZF5c1pU0d+3u7JxVk+HYvOSdcmJLxEhWjwlhN4hooFijVFZ8pKUlrnTDLtPWlbOA338sTs3HVOcZm68y4hk90D6gFsLarDISG7QSKY2Kr/zwIKIbF22XfVzEdW8prakbHEloM0KiPuiZR7CiSzqA9jm1gqg5mGWTNsX4Z5Gx+pwW/jdf98bLbn46H8/nxAlXwkLM=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNjs0KwjAQhF/IdalYgwfxWdImTVY22ZJNyeu3gh78QTzNDMw3DLYZRsnV54ppgZmXQFlxFq0wsaWCGm2hHJ66H1V3+J1SGckysAR5DR9QjT55xXjEwDJY/rXayAVfFbfKw0Mo5MBmB0xa/2GH7YYCwSTM0t7ifeCaLl1/7g/mZEx3WwEbZmbm?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9kNFuwyAMRX9olHUqXfJQ9VuaxKXOMKZgL+rfj7TpNGVSJSQwOvfogp2SwdgHHaDYsa6rQr4t22Ysb/YVYAh9PglsCOMT7jkKRJlZ4g4DGC2QT77eVdGZ1xypSUE9xmIzhCobTOIiq2mdekbOGoIpKGBgQMHoF5ndNu+7dr9vnU0ZCJV+o98I01onF6D6vqSdvfEXz+ULMcul9JlDeNG5aFcZTII816kw/7P/wSccPMj9Jx9H0ykls3Q60mHrWufc50fTjD/+Kpl2'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elizabethmeltonparsons.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pretty Blooms' href='https://elizabethmeltonparsons.wordpress.com/2020/07/01/pretty-blooms/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/" />
<link rel='shortlink' href='https://wp.me/p9ceA-10V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2020%2F07%2F08%2Fpioneer-mothers-forest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2020%2F07%2F08%2Fpioneer-mothers-forest%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pioneer Mothers Forest" />
<meta property="og:url" content="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/" />
<meta property="og:description" content="Walking through an old growth forest&#8230; " />
<meta property="article:published_time" content="2020-07-08T21:48:28+00:00" />
<meta property="article:modified_time" content="2020-07-08T21:48:28+00:00" />
<meta property="og:site_name" content="Elizabeth Melton Parsons" />
<meta property="og:image" content="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg" />
<meta property="og:image:width" content="2576" />
<meta property="og:image:height" content="1932" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ElizabethParsons" />
<meta name="twitter:site" content="@ElizabethParsons" />
<meta name="twitter:text:title" content="Pioneer Mothers Forest" />
<meta name="twitter:image" content="https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://elizabethmeltonparsons.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://elizabethmeltonparsons.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://elizabethmeltonparsons.wordpress.com/osd.xml" title="Elizabeth Melton Parsons" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
	a { color: #550ac2; }
	#content .single-entry-header h1.entry-title { color: #550ac2 !important; }
	input#submit:hover { background-color: #550ac2 !important; }
	#content .page-entry-header h1.entry-title { color: #550ac2 !important; }
	.searchsubmit:hover { background-color: #550ac2 !important; }
	</style>
<meta name="application-name" content="Elizabeth Melton Parsons" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Writing~Art~Life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://elizabethmeltonparsons.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Walking through an old growth forest... " />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://elizabethmeltonparsons.files.wordpress.com/2014/04/sunrise-july-18-2013.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'yoko', amp: false, siteid: 8982, blogid: 2191984, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-3901 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://elizabethmeltonparsons.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://elizabethmeltonparsons.wordpress.com/about/">About Elizabeth</a></li>
<li class="page_item page-item-513 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/">Black Rock: Time Travel&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-452"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/reviews-for-black-rock-by-eg-parsons/">Reviews for Black&nbsp;Rock</a></li>
</ul>
</li>
<li class="page_item page-item-542"><a href="https://elizabethmeltonparsons.wordpress.com/lizzie-and-the-boys-club-by-e-g-parsons/">Lizzie And The Boy&#8217;s&nbsp;Club</a></li>
<li class="page_item page-item-600 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/">NO EXIT &#8211;&nbsp;Suspense</a>
<ul class='children'>
	<li class="page_item page-item-459"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/reviews-for-captive-fear-no-exit/">Reviews for Captive Fear/NO&nbsp;EXIT</a></li>
</ul>
</li>
<li class="page_item page-item-1930"><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/">Copyrights and Blog&nbsp;Policies</a></li>
<li class="page_item page-item-208 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/">Winter of the Heart &#8211; Historical Paranormal&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-456"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/reviews-for-winter-of-the-heart/">Reviews for Winter of the&nbsp;Heart</a></li>
</ul>
</li>
<li class="page_item page-item-417"><a href="https://elizabethmeltonparsons.wordpress.com/soaring-dreams-daunting-reality/">Soaring Dreams</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
			<a href="https://elizabethmeltonparsons.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1><a href="https://elizabethmeltonparsons.wordpress.com/" title="Elizabeth Melton Parsons">Elizabeth Melton Parsons</a></h1>
			<h2 id="site-description">Writing~Art~Life</h2>
		</hgroup><!-- end site-title -->

					<img src="https://elizabethmeltonparsons.files.wordpress.com/2014/04/cropped-sunrise-may-crop.jpg" class="headerimage" width="1102" height="477.98239608802>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="two-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-3901" class="post-3901 post type-post status-publish format-standard hentry category-blogging category-flowers category-local-attractions category-nature category-photos tag-blogging tag-e-g-parsons tag-elizabeth-melton-parsons tag-flowers tag-forest tag-images tag-indiana tag-nature tag-nature-photos tag-old-growth-forest tag-photos tag-pioneer-mothers-forest">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Pioneer Mothers Forest</h1>
		<p>
			<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/" title="5:48 pm" rel="bookmark"><time class="entry-date" datetime="2020-07-08T17:48:28-04:00" pubdate>July 8, 2020</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://elizabethmeltonparsons.wordpress.com/author/elizabethmeltonparsons/" title="View all posts by Elizabeth Melton Parsons" rel="author">Elizabeth Melton Parsons</a></span></span>							<span class="comments-link"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comments">7 Comments</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<p style="text-align:center;"><strong><span style="color:#008000;">Walking through an old growth forest&#8230; </span></strong></p>
<p style="text-align:center;"><a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg"><img data-attachment-id="3914" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/path/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg" data-orig-size="1920,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591018241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Path" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=224" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=763" class="aligncenter size-large wp-image-3914" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=763&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=763&amp;h=1024 763w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=1526&amp;h=2048 1526w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=112&amp;h=150 112w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=224&amp;h=300 224w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/path.jpg?w=768&amp;h=1030 768w" sizes="(max-width: 763px) 100vw, 763px"   /></a><a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg"><img data-attachment-id="3905" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/bridge-2/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg" data-orig-size="2576,1932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591017488&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bridge" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=820" class="aligncenter size-large wp-image-3905" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=820&#038;h=615" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=820&amp;h=615 820w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=1640&amp;h=1230 1640w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=150&amp;h=113 150w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=300&amp;h=225 300w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=768&amp;h=576 768w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/bridge.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg"><img data-attachment-id="3906" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/creek-1-2/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg" data-orig-size="1920,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591020929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="creek-1" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=224" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=763" class="aligncenter size-large wp-image-3906" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=763&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=763&amp;h=1024 763w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=1526&amp;h=2048 1526w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=112&amp;h=150 112w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=224&amp;h=300 224w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-1.jpg?w=768&amp;h=1030 768w" sizes="(max-width: 763px) 100vw, 763px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg"><img data-attachment-id="3907" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/creek-3-2/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg" data-orig-size="1920,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591020986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0044052863436123&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="creek-3" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=224" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=763" class="aligncenter size-large wp-image-3907" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=763&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=763&amp;h=1024 763w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=1526&amp;h=2048 1526w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=112&amp;h=150 112w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=224&amp;h=300 224w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/creek-3.jpg?w=768&amp;h=1030 768w" sizes="(max-width: 763px) 100vw, 763px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg"><img data-attachment-id="3908" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/daisy-1/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg" data-orig-size="1920,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591020065&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00074294205052006&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="daisy-1" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=224" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=763" class="aligncenter size-large wp-image-3908" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=763&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=763&amp;h=1024 763w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=1526&amp;h=2048 1526w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=112&amp;h=150 112w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=224&amp;h=300 224w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-1.jpg?w=768&amp;h=1030 768w" sizes="(max-width: 763px) 100vw, 763px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg"><img data-attachment-id="3909" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/daisy-2/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg" data-orig-size="2576,1932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591020150&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00075815011372252&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="daisy-2" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=820" class="aligncenter size-large wp-image-3909" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=820&#038;h=615" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=820&amp;h=615 820w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=1640&amp;h=1230 1640w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=150&amp;h=113 150w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=300&amp;h=225 300w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=768&amp;h=576 768w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-2.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg"><img data-attachment-id="3910" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/daisy-3/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg" data-orig-size="1920,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591020072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0033783783783784&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="daisy-3" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=224" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=763" class="aligncenter size-large wp-image-3910" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=763&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=763&amp;h=1024 763w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=1526&amp;h=2048 1526w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=112&amp;h=150 112w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=224&amp;h=300 224w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/daisy-3.jpg?w=768&amp;h=1030 768w" sizes="(max-width: 763px) 100vw, 763px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg"><img data-attachment-id="3911" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/memorial/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg" data-orig-size="2576,1932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591018596&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Memorial" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=820" class="aligncenter size-large wp-image-3911" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=820&#038;h=615" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=820&amp;h=615 820w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=1640&amp;h=1230 1640w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=150&amp;h=113 150w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=300&amp;h=225 300w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=768&amp;h=576 768w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg"><img data-attachment-id="3912" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/memorial-2/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg" data-orig-size="2576,1932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591018604&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Memorial-2" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=820" class="aligncenter size-large wp-image-3912" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=820&#038;h=615" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=820&amp;h=615 820w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=1640&amp;h=1230 1640w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=150&amp;h=113 150w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=300&amp;h=225 300w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=768&amp;h=576 768w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/memorial-2.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg"><img data-attachment-id="3913" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/moth-black-and-white/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg" data-orig-size="1920,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591020809&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0011976047904192&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="moth-black and white" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=224" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=763" class="aligncenter size-large wp-image-3913" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=763&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=763&amp;h=1024 763w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=1526&amp;h=2048 1526w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=112&amp;h=150 112w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=224&amp;h=300 224w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/moth-black-and-white.jpg?w=768&amp;h=1030 768w" sizes="(max-width: 763px) 100vw, 763px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg"><img data-attachment-id="3915" data-permalink="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/wild-iris/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg" data-orig-size="2576,1932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591019811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wild iris" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=820" class="aligncenter size-large wp-image-3915" src="https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=820&#038;h=615" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=820&amp;h=615 820w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=1640&amp;h=1230 1640w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=150&amp;h=113 150w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=300&amp;h=225 300w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=768&amp;h=576 768w, https://elizabethmeltonparsons.files.wordpress.com/2020/07/wild-iris.jpg?w=1024&amp;h=768 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3901" class="share-facebook sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3901" class="share-twitter sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3901" class="share-linkedin sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-3901" class="share-pinterest sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2191984-3901-5f1a75bddf724' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=2191984&amp;post_id=3901&amp;origin=elizabethmeltonparsons.wordpress.com&amp;obj_id=2191984-3901-5f1a75bddf724' data-name='like-post-frame-2191984-3901-5f1a75bddf724'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://elizabethmeltonparsons.wordpress.com/tag/blogging/" rel="category tag">blogging</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/flowers/" rel="category tag">flowers</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/local-attractions/" rel="category tag">Local Attractions</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/nature/" rel="category tag">nature</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/photos/" rel="category tag">photos</a> | Tags: <a href="https://elizabethmeltonparsons.wordpress.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/e-g-parsons/" rel="tag">E. G. Parsons</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/elizabeth-melton-parsons/" rel="tag">elizabeth melton parsons</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/flowers/" rel="tag">flowers</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/forest/" rel="tag">forest</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/images/" rel="tag">images</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/indiana/" rel="tag">Indiana</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/nature/" rel="tag">nature</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/nature-photos/" rel="tag">nature photos</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/old-growth-forest/" rel="tag">old growth forest</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/photos/" rel="tag">photos</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/pioneer-mothers-forest/" rel="tag">Pioneer mothers forest</a> | <a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/" title="Permalink to Pioneer Mothers Forest" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=70&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://elizabethmeltonparsons.wordpress.com/author/elizabethmeltonparsons/' title='Elizabeth Melton Parsons' rel='me'>Elizabeth Melton Parsons</a></h3>
					<p>I'm a novelist, poet, and artist. I love books, nature, art, and gardening. I'm a rock hound and there's a photo of me with a cool fossil rock on my about page, I take a lot of nature pictures. The background here is one of mine. Unfortunately I recently lost my wonderful husband, but I'm grateful to have the blessing of two beautiful sons.

elizabethmeltonparsons.wordpress.com is © Elizabeth Melton Parsons 2007-2018. Unauthorized use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Elizabeth Melton Parsons with appropriate and specific direction to the original content.</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		7 thoughts on &ldquo;<span>Pioneer Mothers Forest</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-deliberatelydebbie even thread-even depth-1 highlander-comment" id="li-comment-11283">
		<div id="comment-11283">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/f37a43d4f073335c962a6b14232eb47e?s=65&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://deliberatelydebbie.wordpress.com' rel='external nofollow ugc' class='url'>deliberatelydebbie</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comment-11283">
					July 8, 2020 at 6:26 pm</a>				</div>

				<p>That looks so beautiful and I&#8217;d be tempted to pick a bunch of those flowers too!!! Are they daisies?? Just so magical🌸</p>
<p id="comment-like-11283" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?like_comment=11283&#038;_wpnonce=7c73301c9e" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-11283" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?replytocom=11283#respond' data-commentid="11283" data-postid="3901" data-belowelement="comment-11283" data-respondelement="respond" aria-label='Reply to deliberatelydebbie'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-elizabethmeltonparsons bypostauthor odd alt depth-2 highlander-comment" id="li-comment-11290">
		<div id="comment-11290">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=65&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://elizabethmeltonparsons.wordpress.com' rel='external nofollow ugc' class='url'>Elizabeth Melton Parsons</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comment-11290">
					July 9, 2020 at 5:25 pm</a>				</div>

				<p>Yes, daisies. One of my favorite flowers. I was very tempted to pick a bunch, but managed to control myself. But only because I was pretty far from home and it was blistering hot. I figured they&#8217;d die before I got them to water. 🙂</p>
<p id="comment-like-11290" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?like_comment=11290&#038;_wpnonce=296dced128" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-11290" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?replytocom=11290#respond' data-commentid="11290" data-postid="3901" data-belowelement="comment-11290" data-respondelement="respond" aria-label='Reply to Elizabeth Melton Parsons'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jilianw even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-11286">
		<div id="comment-11286">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/6ef4b238e688b9f120513745d778341e?s=65&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://jillweatherholt.wordpress.com' rel='external nofollow ugc' class='url'>Jill Weatherholt</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comment-11286">
					July 8, 2020 at 7:38 pm</a>				</div>

				<p>Wow! Gorgeous shots, Elizabeth! Thanks for sharing. ❤</p>
<p id="comment-like-11286" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?like_comment=11286&#038;_wpnonce=c5a3d60a04" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-11286" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?replytocom=11286#respond' data-commentid="11286" data-postid="3901" data-belowelement="comment-11286" data-respondelement="respond" aria-label='Reply to Jill Weatherholt'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-elizabethmeltonparsons bypostauthor odd alt depth-2 highlander-comment" id="li-comment-11289">
		<div id="comment-11289">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=65&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://elizabethmeltonparsons.wordpress.com' rel='external nofollow ugc' class='url'>Elizabeth Melton Parsons</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comment-11289">
					July 9, 2020 at 5:22 pm</a>				</div>

				<p>Thanks, Jill. 🙂</p>
<p id="comment-like-11289" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?like_comment=11289&#038;_wpnonce=9f4a6de0cb" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-11289" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?replytocom=11289#respond' data-commentid="11289" data-postid="3901" data-belowelement="comment-11289" data-respondelement="respond" aria-label='Reply to Elizabeth Melton Parsons'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-clarepooley33 even thread-even depth-1 highlander-comment" id="li-comment-11294">
		<div id="comment-11294">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/6ea99abdd782f4da5ae239587ab8148e?s=65&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://asuffolklane.wordpress.com' rel='external nofollow ugc' class='url'>Clare Pooley</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comment-11294">
					July 16, 2020 at 7:53 pm</a>				</div>

				<p>So lovely, Elizabeth!  I love walking in the woods on a summer&#8217;s day.  What an interesting butterfly/moth!</p>
<p id="comment-like-11294" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?like_comment=11294&#038;_wpnonce=f19e9e8f8d" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-11294" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?replytocom=11294#respond' data-commentid="11294" data-postid="3901" data-belowelement="comment-11294" data-respondelement="respond" aria-label='Reply to Clare Pooley'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-elizabethmeltonparsons bypostauthor odd alt depth-2 highlander-comment" id="li-comment-11295">
		<div id="comment-11295">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=65&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://elizabethmeltonparsons.wordpress.com' rel='external nofollow ugc' class='url'>Elizabeth Melton Parsons</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comment-11295">
					July 16, 2020 at 10:37 pm</a>				</div>

				<p>I believe that is a Leconte&#8217;s Haploa moth. I though it was interesting too&#8230;like a black and white kite. 🙂</p>
<p id="comment-like-11295" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?like_comment=11295&#038;_wpnonce=4155fdc212" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-11295" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?replytocom=11295#respond' data-commentid="11295" data-postid="3901" data-belowelement="comment-11295" data-respondelement="respond" aria-label='Reply to Elizabeth Melton Parsons'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-clarepooley33 even depth-3 highlander-comment" id="li-comment-11296">
		<div id="comment-11296">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/6ea99abdd782f4da5ae239587ab8148e?s=65&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://asuffolklane.wordpress.com' rel='external nofollow ugc' class='url'>Clare Pooley</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/#comment-11296">
					July 18, 2020 at 4:18 pm</a>				</div>

				<p>Yes it is!  Wonderful!</p>
<p id="comment-like-11296" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?like_comment=11296&#038;_wpnonce=c07e8200b7" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-11296" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/?replytocom=11296#respond' data-commentid="11296" data-postid="3901" data-belowelement="comment-11296" data-respondelement="respond" aria-label='Reply to Clare Pooley'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">“Our opinions do not really blossom into fruition until we have expressed them to someone else.”  ― Mark Twain <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/pioneer-mothers-forest/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://elizabethmeltonparsons.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0f2ea0b548" /><input type="hidden" name="_wp_http_referer" value="/2020/07/08/pioneer-mothers-forest/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Felizabethmeltonparsons.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ccf0254397" /></p>
<input type="hidden" name="genseq" value="1595569597" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://elizabethmeltonparsons.wordpress.com/2020/07/01/pretty-blooms/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/" aria-current="page">Pioneer Mothers Forest</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2020/07/01/pretty-blooms/">Pretty Blooms</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/12/29/happy-new-year-3/">Happy New Year</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/12/22/merry-christmas-6/">Merry Christmas!</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/11/09/autumn-henry-wadsworth-longfellow/">Autumn Henry Wadsworth&nbsp;Longfellow</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/08/26/polyphemus-moth-and-others/">Polyphemus Moth and&nbsp;Others</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/08/21/pretty-glads/">Pretty Glads</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/08/15/bee-on-a-sunflower/">Bee on a&nbsp;Sunflower</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/05/10/tulip-poplar/">Tulip Poplar</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2019/04/07/osprey-nest/">Osprey Nest</a>
									</li>
					</ul>
		</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h3 class="widget-title">A Few of my Blog Buddies</h3><div class='widgets-multi-column-grid'><ul><li><a href='http://jillweatherholt.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/6ef4b238e688b9f120513745d778341e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://galleriedavinci.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fdb2ba2d39da55d8c6f0e6321b5da4d3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedihedral.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6cc057b78d554902e500ffbb8fa39595?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://biljanazovkic.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1381942a8c7dbffd5aa762e25315b3e8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shesinspired.org"><img alt='' src='https://2.gravatar.com/avatar/80fdb53d8847153feb7c8b6dd09a8000?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://neurodevotion.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6a0888b42aed95037a9a7535e0dcdf23?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sartenada.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5602c739142858d2a6071ffd60425f68?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://aesthesiamag.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/c4d99d70fef554752ff24938b2eab912?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://veganlynx.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9273fa59bf978d48d4c3308538be43bd?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9edf58061df6c74ff9b01cfe5bd2fc14?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://morelifestyleliving.com"><img alt='' src='https://0.gravatar.com/avatar/6bbba425005d260ac54d36b061567a21?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lancesheridan.com"><img alt='' src='https://1.gravatar.com/avatar/41a96c5489ad2eaf6941f5708a3b030e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.micbloggy.com"><img alt='' src='https://0.gravatar.com/avatar/651bf1892aa2bb7939bb00514cb18968?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mesmots1987.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6dedbe1e6fbc77fca119f4b44d3c064b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/4fec118544db4878ffe8fbec2f1e7317?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/562b1773c4cacd41f40654ab4f6bdf2a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://2.gravatar.com/avatar/e9554dde596b93cb547488442111a998?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://briannagarza.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/ce1d724ba8922010e101d3623b7a8da4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/9411f5b328d3f73ade815eac217f379b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theshubhsterdiaries.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/14439fbd180ca05805de98f1e2842349?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://womenwhothinktoomuch.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/81fa6bfb4bbb5964e25a60409bad3d13?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://johncoyote.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c325d58bab0d2c790ee7e96ae8ae9942?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://antaffiliates.com/"><img alt='' src='https://1.gravatar.com/avatar/dfcef895386bd53259b61a3450a05669?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://musingsandroses.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/822b535f078911cd86f9702d39da11ae?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://spacetimebae.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2567df26b8a7d7dd147f515c7b52e50c?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://DonCharisma.org"><img alt='' src='https://1.gravatar.com/avatar/d5e59159016d21293c16608113b62ae1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://palente3841.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dfd170b0162733dfcb2c85cb64c4d659?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://banterrepublic.blog/"><img alt='' src='https://0.gravatar.com/avatar/3a5641e46515bf21476bf27cee98346d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://asuffolklane.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/6ea99abdd782f4da5ae239587ab8148e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://joserasan66.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6537a91dcad9b71f679faeee9bbdae75?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://photopaulm.com"><img alt='' src='https://0.gravatar.com/avatar/0ed303d29893b0f719a8ce6ec8e9c7df?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tjwhitewolfpoetry.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c0f23d1ed6218972ee9403e1a00dd466?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.bookmust.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2c2ed1c0bdf077b3df6ece032fe2c6b9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://2.gravatar.com/avatar/2d15e6d0775d12f3f160bc644c4ad387?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://brightdiamond805969096.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f61a2774343a3237ec806cc88288e31e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://soulwritingproject.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1c3e8f41b498f1ce14f6dbcdc1b8670d?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://festivalforpoetrydotcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e8c21ae549cd311d8cdd135c47196b66?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://butterflysand.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/bf054b3301aeba6cbeea0d35d84cd527?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.roswithageisler.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b4c74082e654b327fe1e126800d43dc1?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://shawnthompsonwordpresscom.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e085148b19942b60fba3fd0d1af2294b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thelonelyauthorblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c048b604f6fd4e6a9a1a36bc773ab20f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yl10tian.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b2fa0e1ace1a654514b99a851af52342?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sunwaterandstone.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/446ea1003080bc0826c912edc75c0ab5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rubiescorner.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9d71d6a7ae17ae94d4ca70ab9cb37dbe?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://vikinggirladventures.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/eff6fc5efca0b04666b0cbdc6603d9af?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ulliswpblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5202e5b394809b53915e7854266e9c52?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://en.gravatar.com/mswicktq129"><img alt='' src='https://0.gravatar.com/avatar/fbe89474984a26b304dc93135b197bd2?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://blogdejuliojimenez.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/92d9ed9ca2e2048f2f85d7fd1e8d79c8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.therenegadepress.com"><img alt='' src='https://1.gravatar.com/avatar/7103590ac27b26f4a4ebbd85cfa7baff?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b0e128995e0c5a7c5fc2269ab6553315?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">More Blogs to Stalk</h3><ul><li><a href="http://artistbybeauty.blog" class="bump-view" data-bump-view="bif">Artist by Beauty</a></li><li><a href="http://nancyjeanwalker.me" class="bump-view" data-bump-view="bif">Nancy Jean Walker - Loving Life Fully </a></li><li><a href="http://sweetlifekitchens.com" class="bump-view" data-bump-view="bif">Sweet Life Kitchens</a></li><li><a href="http://adelateban.com" class="bump-view" data-bump-view="bif">Adela Teban</a></li><li><a href="http://farmforestfizz.wordpress.com" class="bump-view" data-bump-view="bif">A Farm, A Forest and Fizz</a></li><li><a href="http://butterflysand.com" class="bump-view" data-bump-view="bif">Butterfly Sand</a></li><li><a href="http://cruiseplanners-ctwv.com" class="bump-view" data-bump-view="bif">Cruise Planners - CTWV</a></li><li><a href="http://frauquak.wordpress.com" class="bump-view" data-bump-view="bif">Frau Quak&#039;s Haus &amp; Garten Blog</a></li><li><a href="http://totemwood.wordpress.com" class="bump-view" data-bump-view="bif">Laurent DOMERGUE</a></li><li><a href="http://nilzeitung.wordpress.com" class="bump-view" data-bump-view="bif">nz</a></li><li><a href="http://mithaimumblezz.wordpress.com" class="bump-view" data-bump-view="bif">Mithai Mumblezz</a></li><li><a href="http://thereadyroost.wordpress.com" class="bump-view" data-bump-view="bif">The Ready Roost</a></li><li><a href="http://byungafallgren.com" class="bump-view" data-bump-view="bif">Byung A. Fallgren </a></li><li><a href="http://jillmillwardartwork.com" class="bump-view" data-bump-view="bif">Jill Millward Artwork</a></li><li><a href="http://aquileana.wordpress.com" class="bump-view" data-bump-view="bif">⚡️La Audacia de Aquiles⚡️</a></li><li><a href="http://donmassenzio.wordpress.com" class="bump-view" data-bump-view="bif">Author Don Massenzio</a></li><li><a href="http://maniparna.com" class="bump-view" data-bump-view="bif">Scattered Thoughts</a></li><li><a href="http://bumbastories.wordpress.com" class="bump-view" data-bump-view="bif">Every Day Another Story</a></li><li><a href="http://ulliswpblog.wordpress.de" class="bump-view" data-bump-view="bif">Mit Text und Bildern bilden</a></li><li><a href="http://babyboomersandmore.com" class="bump-view" data-bump-view="bif">Living: the ultimate team sport</a></li><li><a href="http://poesievisuelle.wordpress.com/" class="bump-view" data-bump-view="bif">Poesie visuelle/Visual Poetry</a></li><li><a href="http://barsetshirediaries.wordpress.com" class="bump-view" data-bump-view="bif">barsetshirediaries</a></li><li><a href="http://rajivchopra.me" class="bump-view" data-bump-view="bif">rajivchopra.wordpress.com/</a></li><li><a href="http://landofblogging.wordpress.com" class="bump-view" data-bump-view="bif">Amanda&#039;s Camelot</a></li><li><a href="http://viajesalfondodelalsa.blog" class="bump-view" data-bump-view="bif">VIAJES AL FONDO DEL ALSA</a></li><li><a href="http://sacredtouches.com" class="bump-view" data-bump-view="bif">Sacred Touches</a></li><li><a href="http://mihrankalaydjianblog.com" class="bump-view" data-bump-view="bif">Mihran Kalaydjian&#039;s Official Blog</a></li><li><a href="http://wheremyfeetare.wordpress.com" class="bump-view" data-bump-view="bif">where my feet are</a></li><li><a href="http://mommadaisy.wordpress.com" class="bump-view" data-bump-view="bif">Momma Daisy</a></li><li><a href="http://leonarddurso.com" class="bump-view" data-bump-view="bif">Leonard Durso</a></li><li><a href="http://coffeekatblog.com" class="bump-view" data-bump-view="bif">Views and Mews by Coffee  Kat</a></li><li><a href="http://carolcooks2.com" class="bump-view" data-bump-view="bif">Retired? No one told me!</a></li><li><a href="http://barbaragurryrowellartist.wordpress.com" class="bump-view" data-bump-view="bif">Drawing Works of Nature</a></li><li><a href="http://bernard25.wordpress.com" class="bump-view" data-bump-view="bif">.*♥**♥*★ *♥*..*♥*. BERNARD  *♥**♥*★ *♥*..*♥*.</a></li><li><a href="http://whymeamemoir.wordpress.com" class="bump-view" data-bump-view="bif">Why Me</a></li></ul></aside>	</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/" target="_blank" rel="noopener noreferrer"><img width="521" height="509" src="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=521" class="image wp-image-3674  attachment-521x509 size-521x509" alt="" style="max-width: 100%; height: auto;" srcset="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png 521w, https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=150 150w, https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=300 300w" sizes="(max-width: 521px) 100vw, 521px" data-attachment-id="3674" data-permalink="https://elizabethmeltonparsons.wordpress.com/copyright/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png" data-orig-size="521,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="copyright" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=521" /></a></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 4,867 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="2191984"/>
                    <input type="hidden" name="source" value="https://elizabethmeltonparsons.wordpress.com/2020/07/08/pioneer-mothers-forest/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="42502d8901" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="text-87690904" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/EG_Parsons" class="twitter-follow-button">Follow @EG_Parsons</a>
</div>
		</aside><aside id="text-87690905" class="widget widget_text">			<div class="textwidget"><a href="http://info.flagcounter.com/pZKH"><img src="http://s06.flagcounter.com/map/pZKH/size_s/txt_000000/border_CCCCCC/pageviews_0/viewers_0/flags_0/" alt="Flag Counter" border="0"/></a></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Post Categories</h3><form action="https://elizabethmeltonparsons.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Post Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="35361757">99 cent kindle books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="177">art&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="651">articles&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="49165923">Blog Buddies&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="59575098">Bluebird Journals&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="3328">book reviews&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="178">books&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1169">Computers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5738">contests&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1717049">Daily Prompt&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="406">family&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="1150">flowers&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="35091495">Free Books&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1833">gardening&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="113821">general fiction&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="51785">generic post&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="658">graphics&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="28940">guest blogging&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="337">Health&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4325">holidays&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="196338">Local Attractions&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="190">movies&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1099">nature&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="78134">New Novels&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="3748">non-fiction&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="375171">novel excerpts&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="214648">Novel Writing&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14092">Other blogs&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="71485">Our Home&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="354392">personal post&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="9277">pets&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="304">photos&nbsp;&nbsp;(239)</option>
	<option class="level-0" value="1214986">Picture Quotes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="422">poetry&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="3901442">Post a Day&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1641">Promotion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1635">Quizzes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2832">recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="40287">short story&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="412">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1149">videos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50751318">Weekly Photo Challenge&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="349">writing&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="76559">writing resources&nbsp;&nbsp;(6)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://elizabethmeltonparsons.wordpress.com/2020/07/'> July 2020 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2019/11/'> November 2019 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2019/08/'> August 2019 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2019/05/'> May 2019 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2019/02/'> February 2019 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2019/01/'> January 2019 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/10/'> October 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/09/'> September 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/06/'> June 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/02/'> February 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/12/'> December 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/09/'> September 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/10/'> October 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/03/'> March 2015 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/02/'> February 2015 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/01/'> January 2015 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/05/'> May 2014 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/02/'> February 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/01/'> January 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/12/'> December 2013 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/10/'> October 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/02/'> February 2013 &nbsp;(15)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/01/'> January 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/07/'> July 2011 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/11/'> November 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/10/'> October 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/08/'> August 2010 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/07/'> July 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/06/'> June 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/04/'> April 2010 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/03/'> March 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/02/'> February 2010 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/01/'> January 2010 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/12/'> December 2009 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/08/'> August 2009 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/07/'> July 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/06/'> June 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/04/'> April 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/03/'> March 2009 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/02/'> February 2009 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/11/'> November 2008 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/09/'> September 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/08/'> August 2008 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/07/'> July 2008 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/06/'> June 2008 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/05/'> May 2008 &nbsp;(13)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/04/'> April 2008 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/03/'> March 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/02/'> February 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2007/12/'> December 2007 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2007/11/'> November 2007 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-87690903" class="widget widget_text"><h3 class="widget-title">Join me on Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/elizabethmelton.parsons" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Elizabeth Melton Parsons" rel="noopener noreferrer">Elizabeth Melton Parsons</a><br /><a href="https://www.facebook.com/elizabethmelton.parsons" target="_TOP" title="Elizabeth Melton Parsons" rel="noopener noreferrer"><img src="https://badge.facebook.com/badge/100002493144365.482.148386460.png" style="border:0;" /></a><br /><a href="https://www.facebook.com/badges/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Make your own badge!" rel="noopener noreferrer">Create Your Badge</a><!-- Facebook Badge END --></div>
		</aside><aside id="pages-4" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="https://elizabethmeltonparsons.wordpress.com/about/">About Elizabeth</a></li>
<li class="page_item page-item-513 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/">Black Rock: Time Travel&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-452"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/reviews-for-black-rock-by-eg-parsons/">Reviews for Black&nbsp;Rock</a></li>
</ul>
</li>
<li class="page_item page-item-1930"><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/">Copyrights and Blog&nbsp;Policies</a></li>
<li class="page_item page-item-542"><a href="https://elizabethmeltonparsons.wordpress.com/lizzie-and-the-boys-club-by-e-g-parsons/">Lizzie And The Boy&#8217;s&nbsp;Club</a></li>
<li class="page_item page-item-600 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/">NO EXIT &#8211;&nbsp;Suspense</a>
<ul class='children'>
	<li class="page_item page-item-459"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/reviews-for-captive-fear-no-exit/">Reviews for Captive Fear/NO&nbsp;EXIT</a></li>
</ul>
</li>
<li class="page_item page-item-417"><a href="https://elizabethmeltonparsons.wordpress.com/soaring-dreams-daunting-reality/">Soaring Dreams</a></li>
<li class="page_item page-item-208 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/">Winter of the Heart &#8211; Historical Paranormal&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-456"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/reviews-for-winter-of-the-heart/">Reviews for Winter of the&nbsp;Heart</a></li>
</ul>
</li>
		</ul>
			</aside><aside id="linkcat-1359523" class="widget widget_links"><h3 class="widget-title">Other Nifty Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freesiagal.wordpress.com/" target="_blank">A Healthier Awareness</a></li>
<li><a href="http://aboutthesethings.wordpress.com/2013/04/04/a-good-tree/" title="Inspirational stories, photos, and scriptures." target="_blank">About These Things</a></li>
<li><a href="http://allromanceebooks.com" target="_blank">All Romance Ebooks</a></li>
<li><a href="http://atlantic-lines.blogspot.com/" target="_blank">Atlantic Lines</a></li>
<li><a href="http://mjeanpike.wordpress.com/" target="_blank">Author M. Jean Pike</a></li>
<li><a href="http://www.deliberatelydebbie.com/" target="_blank">Deliberately Debbie</a></li>
<li><a href="http://freesiafever.wordpress.com" title="Ovarian Cancer Awareness by Debbie Stevens" target="_blank">Freesia Fever</a></li>
<li><a href="https://www.eff.org/issues/bloggers/legal" target="_blank">Legal Guide For Bloggers</a></li>
<li><a href="http://legallykidnapped.blogspot.com" target="_blank">Legally Kidnapped</a></li>
<li><a href="http://www.manicreaders.com" title="book reviews" target="_blank">Manic Readers</a></li>
<li><a href="http://www.mjdaniels.blogspot.com/" target="_blank">Molly&#8217;s Musings</a></li>
<li><a href="http://liamrainsford.com" title="Making paintings, photos, videos, ect." target="_blank">PictureS</a></li>
<li><a href="http://www.reusableart.com/" title="A collection of free downloadable public domain images for crafters and web designers that have been rescued from old books, magazines, and other print materials." target="_blank">Reusable Art</a></li>
<li><a href="http://www.longandshortreviews.com" title="book reviews" target="_blank">The Long and the Short of It</a></li>
<li><a href="http://blog.thenest.ie" title="Making, Baking, Crafting, Painting" target="_blank">The Nest</a></li>
<li><a href="http://thewriterandthewhitecat.blogspot.com" target="_blank">The Writer and The White Cat</a></li>
<li><a href="http://www.wildonbooks.com/index.htm" title="Book Review Site and Author Interviews" target="_blank">Wild On Books</a></li>
<li><a href="http://workinggirlreviews.wordpress.com" title="book reviews" target="_blank">Working Girl Reviews</a></li>

	</ul>
</aside>
<aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://elizabethmeltonparsons.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://elizabethmeltonparsons.wordpress.com/feed/">Entries feed</a></li>
			<li><a href="https://elizabethmeltonparsons.wordpress.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>			<div id="atatags-286348-5f1a75bde7cd6"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5f1a75bde7cd6',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://artistbybeauty.blog" class="bump-view" data-bump-view="bif">Artist by Beauty</a><p><small>ART . LIFE . BEAUTY</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nancyjeanwalker.me" class="bump-view" data-bump-view="bif">Nancy Jean Walker - Loving Life Fully </a><p><small>Virtual pioneer, ravenous reader, passionate writer - author of Wildflower: An Abducted Life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sweetlifekitchens.com" class="bump-view" data-bump-view="bif">Sweet Life Kitchens</a><p><small>Country style cooking &amp; baking</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://adelateban.com" class="bump-view" data-bump-view="bif">Adela Teban</a><p><small>La Vie en Rose</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://farmforestfizz.wordpress.com" class="bump-view" data-bump-view="bif">A Farm, A Forest and Fizz</a><p><small>Nature notes from the Forest of Dean</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://butterflysand.com" class="bump-view" data-bump-view="bif">Butterfly Sand</a><p><small>Curiosity run amok . . .</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cruiseplanners-ctwv.com" class="bump-view" data-bump-view="bif">Cruise Planners - CTWV</a><p><small>If you can dream it ... We will plan it</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://frauquak.wordpress.com" class="bump-view" data-bump-view="bif">Frau Quak&#039;s Haus &amp; Garten Blog</a><p><small>... der allerbeste Blog der Welt. Wer&#039;s nicht glaubt, der liest.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://totemwood.wordpress.com" class="bump-view" data-bump-view="bif">Laurent DOMERGUE</a><p><small>Sculpture sur bois</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nilzeitung.wordpress.com" class="bump-view" data-bump-view="bif">nz</a><p><small>Online zeitung</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mithaimumblezz.wordpress.com" class="bump-view" data-bump-view="bif">Mithai Mumblezz</a><p><small>Thinks and again mumbles!!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thereadyroost.wordpress.com" class="bump-view" data-bump-view="bif">The Ready Roost</a><p><small>Two Chicks Learning the Art of Preparedness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://byungafallgren.com" class="bump-view" data-bump-view="bif">Byung A. Fallgren </a><p><small>Story &amp; poetry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jillmillwardartwork.com" class="bump-view" data-bump-view="bif">Jill Millward Artwork</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://aquileana.wordpress.com" class="bump-view" data-bump-view="bif">⚡️La Audacia de Aquiles⚡️</a><p><small>&quot;El Mundo Visible es Sólo un Pretexto&quot; / &quot;The Visible World is Just a Pretext&quot;.-</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://donmassenzio.wordpress.com" class="bump-view" data-bump-view="bif">Author Don Massenzio</a><p><small>Independent Authors Unite!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://maniparna.com" class="bump-view" data-bump-view="bif">Scattered Thoughts</a><p><small>Welcome to my world, a tapestry of thoughts and forms conceived in my mind</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bumbastories.wordpress.com" class="bump-view" data-bump-view="bif">Every Day Another Story</a><p><small>Well, almost every day.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ulliswpblog.wordpress.de" class="bump-view" data-bump-view="bif">Mit Text und Bildern bilden</a><p><small>Ein- und Ausblicke gewähren</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://babyboomersandmore.com" class="bump-view" data-bump-view="bif">Living: the ultimate team sport</a><p><small>A community of Baby Boomers and More</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://poesievisuelle.wordpress.com/" class="bump-view" data-bump-view="bif">Poesie visuelle/Visual Poetry</a><p><small>Un blog experimental voue a la poesie du quotidien sous toutes ses formes/An experimental blog devoted to poetry in all its forms</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://barsetshirediaries.wordpress.com" class="bump-view" data-bump-view="bif">barsetshirediaries</a><p><small>A site for the Barsetshire Diaries Books and others</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rajivchopra.me" class="bump-view" data-bump-view="bif">rajivchopra.wordpress.com/</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://landofblogging.wordpress.com" class="bump-view" data-bump-view="bif">Amanda&#039;s Camelot</a><p><small>My life in 2020</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://viajesalfondodelalsa.blog" class="bump-view" data-bump-view="bif">VIAJES AL FONDO DEL ALSA</a><p><small>“Quizás viajar no sea suficiente para prevenir la intolerancia, pero si logra demostrarnos que todas las personas lloran, ríen, comen, se preocupan y mueren, puede entonces introducir la idea de que si tratamos de entendernos los unos a los otros, quizás hasta nos hagamos amigos” – Maya Angelou</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sacredtouches.com" class="bump-view" data-bump-view="bif">Sacred Touches</a><p><small>Life is a time of purpose and anointed blossoming...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mihrankalaydjianblog.com" class="bump-view" data-bump-view="bif">Mihran Kalaydjian&#039;s Official Blog</a><p><small>Trust your own instinct. Your mistakes might as well be your own, instead of someone else’s. Billy Wilder</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wheremyfeetare.wordpress.com" class="bump-view" data-bump-view="bif">where my feet are</a><p><small>Living my Life Where my Feet Are</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mommadaisy.wordpress.com" class="bump-view" data-bump-view="bif">Momma Daisy</a><p><small>My Loves*Nom Nom*Furbabies*Faith*Going Places*Momma Daisy &amp; Apple</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leonarddurso.com" class="bump-view" data-bump-view="bif">Leonard Durso</a><p><small>&quot;Literature is language charged with meaning.&quot;  Ezra Pound</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://coffeekatblog.com" class="bump-view" data-bump-view="bif">Views and Mews by Coffee  Kat</a><p><small>Kate&#039;s views on life edited by three opinionated cats</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://carolcooks2.com" class="bump-view" data-bump-view="bif">Retired? No one told me!</a><p><small>Tonight I Dream. Tomorrow I Do!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://barbaragurryrowellartist.wordpress.com" class="bump-view" data-bump-view="bif">Drawing Works of Nature</a><p><small>Fine Art by Barbara Gurry Rowell</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bernard25.wordpress.com" class="bump-view" data-bump-view="bif">.*♥**♥*★ *♥*..*♥*. BERNARD  *♥**♥*★ *♥*..*♥*.</a><p><small>♥♥   ♥♥         MES  PLUS BEAUX  BISOUS  D&#039;AMITIES A VOUS ♥♥ ♥♥</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://whymeamemoir.wordpress.com" class="bump-view" data-bump-view="bif">Why Me</a><p><small>life as I see it... with a humorous twist!</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8c59762d2d8b9fdc31ea3db6bdff220f">
	</div>
	<div class="grofile-hash-map-f37a43d4f073335c962a6b14232eb47e">
	</div>
	<div class="grofile-hash-map-8c59762d2d8b9fdc31ea3db6bdff220f">
	</div>
	<div class="grofile-hash-map-6ef4b238e688b9f120513745d778341e">
	</div>
	<div class="grofile-hash-map-6ea99abdd782f4da5ae239587ab8148e">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?action=logout&_wpnonce=7c8916f2ac","homeURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/","postID":"3901","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2191984" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://elizabethmeltonparsons.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Elizabeth Melton Parsons" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2b1c10c986" /><input type="hidden" name="_wp_http_referer" value="/2020/07/08/pioneer-mothers-forest/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/elizabethmeltonparsons.wordpress.com\/2020\/07\/08\/pioneer-mothers-forest\/":3901};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/08/pioneer-mothers-forest/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"2191984","siteName":"Elizabeth Melton Parsons","siteURL":"http:\/\/elizabethmeltonparsons.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2020%2F07%2F08%2Fpioneer-mothers-forest%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"564c88f65b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"42502d8901\" \/>","referer":"https:\/\/elizabethmeltonparsons.wordpress.com\/2020\/07\/08\/pioneer-mothers-forest\/","canFollow":"1","feedID":"600150","statusMessage":"","customizeLink":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2020%2F07%2F08%2Fpioneer-mothers-forest%2F","postID":"3901","shortlink":"https:\/\/wp.me\/p9ceA-10V","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/elizabethmeltonparsons.wordpress.com\/3901","statsLink":"https:\/\/wordpress.com\/stats\/post\/3901\/elizabethmeltonparsons.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,867 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2020%2F07%2F08%2Fpioneer-mothers-forest%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"70fc1a8a90","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2020%2F07%2F08%2Fpioneer-mothers-forest%2F","blog_id":"2191984","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2191984&v=wpcom&tz=-4&user_id=0&subd=elizabethmeltonparsons","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1ShDAMhV/IEp1lL7xwfBSnQBYC/TNpwfXpLaPsuKxT9artyfmSNiksQbXeRXQRRoEOZ2oxvFWj3MF1KHiJFkV0jz9Ex9eEfP5aKnIz4fKrbcQYdDspRqH3m6w2qWBST07A0IQCGUo4aNcZ5IK59dZmSX1C40o3IAuFUoUb6ErYg3HA3AoIqYGzn/zqd3qmXkfybjOTa03qrrMxBnOuLLnCVRbqeowCjfG9KFInb4xfdsc/8Jhy1E+EyugFItpgdMSdXsiju3xP1WgGqyUi553yMzLT+qiL9s8MkfPEbxr6HWrXJq7QZVeam2afBA1sf2kTShUmEotRHap7eMlTgpNnW/CvP1+djCYGGTST67c1Q8/26eH4eDzUh/pYjx9ECz3Y'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2191984','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2191984','v':'wpcom','tz':'-4','user_id':'0','post':'3901','subd':'elizabethmeltonparsons'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFswMjlIVT9tNGslY1ZLdTdXMi5WYiZXVm1saFBUU19QSWxrdDdCNj1Remo0eUljLiwlNFpOWjgrZU41RWlhUjQyU0VbSWJxLWt2XW8/WzdMajYuREU0b2pYWXI3RDJ8UVpfak8rTVldc1I9OHhDVy1WQ2gxTD9bPTIsXV1FJV9mYm9EdHlacCVhX1RkNUo0cFlaWTlIeitVN05KUXBjV3oySGUrQ2h5SFhiVVd6a2xifCZMSXp0MTdrYltIU3ZINGhpZVVNamJYRHAxXzBwZVB8aGdHT201NUM0b1Z3VW92dm4zUmNlZS8rcC05UEhEc0s2cFhVakFMWD81cWs='}]);
_stq.push([ 'clickTrackerInit', '2191984', '3901' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>