<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>More Flower Photos | Elizabeth Melton Parsons</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://elizabethmeltonparsons.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s2.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="0jcLylAnoQNIwcOJ9WNVdXQJU8VIqBmzF58UCL01Mjg" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Feed" href="https://elizabethmeltonparsons.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Comments Feed" href="https://elizabethmeltonparsons.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; More Flower Photos Comments Feed" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGCYWJD/EA8Sz6sLmtcW7Wr0rcnXdkQGwp/orN157sczOIiD4aDAU1OytTlQWGWyOSUcsHlZnqMqg/wt6zkHhVOaOJj787THT0U7n58eEw+KXSFgy+t0yMWb5icsNrN1JJFHrHuSbytDMKUPRakSmvJ5pw6rD6V8o2d4WdTQnK4GK3wWBtoJttKDUFGVHX1pTyRs2PN9s+PaE2/tXsO+GuzSTMMbLmq9Qrubm5WIFOAhXsGtaXgyvqg9+f97uX18Pa025++AJ9xzUU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkl1OxDAMhC+EiRbK8oQ4S5K6qVk3jvJD1duTqJXYBRQtT/Eo81ljJ2oNYMVn9FktBQIXRz6pVEyykUImqWoSZlkfbUoP6m//LJ8YwRRjGCudN8aefaXRYU4KS72VCyGwXlXGJbDO/2mQxJJmINtiXose7FCAxeo23I2AiTXFHhrRsLhaOlVdV7IHkZ/IU95UnnGp04Vi1CYX6THatkBGx++qZw+S8p5epVnHlu84e9SxsDqC3Ipf0JF8HpRjMZrveZu2oL0GF2kE7UdgSvketq01AcH+837I1uB9eTu9PL2en4fTcP74ApCRC5U=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkOsKwjAMhV/IWoSp+EN8ll3iltk2tUkd+vRmOsEbCoUmzZfknNohGgy1yw2w7fUcM6TzdM17ntlfgPHYplJg7jE84JqCQJCR9VShA5MZUtnqmw7a0xcuEosHZoW+VF8lYTghDH+xHiSW9cEkYLx8TPXZRJdbDGwTODXQmFHDW/beJR2oShtzZc90oHEpeyLpuE7k3I8lnCtlMAqSZnuF6cPCEz5g04Lcvvsemir7aCbjO79dFJvlYlkU61V/Bb/xqQ8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elizabethmeltonparsons.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nature&#8217;s Beauty' href='https://elizabethmeltonparsons.wordpress.com/2018/06/02/natures-beauty/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/" />
<link rel='shortlink' href='https://wp.me/p9ceA-Yc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2018%2F07%2F07%2Fmore-flower-photos%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2018%2F07%2F07%2Fmore-flower-photos%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More Flower Photos" />
<meta property="og:url" content="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-07-07T20:50:41+00:00" />
<meta property="article:modified_time" content="2018-07-07T20:50:41+00:00" />
<meta property="og:site_name" content="Elizabeth Melton Parsons" />
<meta property="og:image" content="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg" />
<meta property="og:image:width" content="1932" />
<meta property="og:image:height" content="2576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Elizabeth Parsons" />
<meta name="twitter:text:title" content="More Flower Photos" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ElizabethParsons" />
<meta name="twitter:description" content="Post by @ElizabethParsons." />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://elizabethmeltonparsons.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://elizabethmeltonparsons.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://elizabethmeltonparsons.wordpress.com/osd.xml" title="Elizabeth Melton Parsons" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
	a { color: #550ac2; }
	#content .single-entry-header h1.entry-title { color: #550ac2 !important; }
	input#submit:hover { background-color: #550ac2 !important; }
	#content .page-entry-header h1.entry-title { color: #550ac2 !important; }
	.searchsubmit:hover { background-color: #550ac2 !important; }
	</style>
<meta name="application-name" content="Elizabeth Melton Parsons" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Writing~Art~Life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://elizabethmeltonparsons.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://elizabethmeltonparsons.files.wordpress.com/2014/04/sunrise-july-18-2013.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'yoko', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-3732 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://elizabethmeltonparsons.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://elizabethmeltonparsons.wordpress.com/about/">About Elizabeth</a></li>
<li class="page_item page-item-513 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/">Black Rock: Time Travel&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-452"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/reviews-for-black-rock-by-eg-parsons/">Reviews for Black&nbsp;Rock</a></li>
</ul>
</li>
<li class="page_item page-item-542"><a href="https://elizabethmeltonparsons.wordpress.com/lizzie-and-the-boys-club-by-e-g-parsons/">Lizzie And The Boy&#8217;s&nbsp;Club</a></li>
<li class="page_item page-item-600 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/">NO EXIT &#8211;&nbsp;Suspense</a>
<ul class='children'>
	<li class="page_item page-item-459"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/reviews-for-captive-fear-no-exit/">Reviews for Captive Fear/NO&nbsp;EXIT</a></li>
</ul>
</li>
<li class="page_item page-item-1930"><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/">Copyrights and Blog&nbsp;Policies</a></li>
<li class="page_item page-item-208 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/">Winter of the Heart &#8211; Historical Paranormal&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-456"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/reviews-for-winter-of-the-heart/">Reviews for Winter of the&nbsp;Heart</a></li>
</ul>
</li>
<li class="page_item page-item-417"><a href="https://elizabethmeltonparsons.wordpress.com/soaring-dreams-daunting-reality/">Soaring Dreams</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://elizabethmeltonparsons.wordpress.com/" title="Elizabeth Melton Parsons">Elizabeth Melton Parsons</a></h1>
			<h2 id="site-description">Writing~Art~Life</h2>
		</hgroup><!-- end site-title -->

					<img src="https://elizabethmeltonparsons.files.wordpress.com/2014/04/cropped-sunrise-may-crop.jpg" class="headerimage" width="1102" height="477.98239608802>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="two-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-3732" class="post-3732 post type-post status-publish format-standard hentry category-blogging category-flowers category-gardening category-nature category-photos tag-blogging tag-e-g-parsons tag-elizabeth-melton-parsons tag-flowers tag-gardening tag-hibiscus tag-images tag-nature-photos">

	
	<header class="single-entry-header">
		<h1 class="entry-title">More Flower Photos</h1>
		<p>
			<a href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/" title="4:50 pm" rel="bookmark"><time class="entry-date" datetime="2018-07-07T16:50:41+00:00" pubdate>July 7, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://elizabethmeltonparsons.wordpress.com/author/elizabethmeltonparsons/" title="View all posts by Elizabeth Melton Parsons" rel="author">Elizabeth Melton Parsons</a></span></span>							<span class="comments-link"><a href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/#comments">1 Comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<p style="text-align:center;"><a href="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg"><img data-attachment-id="3734" data-permalink="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/hardy-hibiscus-pink-close/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530966353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0010615711252654&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hardy hibiscus-pink-close" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg?w=225" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg?w=768" class="aligncenter size-large wp-image-3734" src="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg?w=768&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg?w=768&amp;h=1024 768w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg?w=1536&amp;h=2048 1536w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg?w=113&amp;h=150 113w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink-close.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"   /></a><a href="https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg"><img data-attachment-id="3737" data-permalink="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/flower-pot-mixeed/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530965726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00045495905368517&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="flower pot-mixeed" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg?w=225" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg?w=768" class="aligncenter size-large wp-image-3737" src="https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg?w=768&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg?w=768&amp;h=1024 768w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg?w=1536&amp;h=2048 1536w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg?w=113&amp;h=150 113w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/flower-pot-mixeed.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg"><img data-attachment-id="3736" data-permalink="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/hardy-hibiscus-red-close/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530966375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0026666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hardy hibiscus-red-close" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg?w=225" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg?w=768" class="aligncenter size-large wp-image-3736" src="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg?w=768&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg?w=768&amp;h=1024 768w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg?w=1536&amp;h=2048 1536w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg?w=113&amp;h=150 113w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-close.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg"><img data-attachment-id="3735" data-permalink="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/hardy-hibiscus-red-bush/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530965697&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0014265335235378&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hardy hibiscus-red bush" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg?w=225" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg?w=768" class="aligncenter size-large wp-image-3735" src="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg?w=768&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg?w=768&amp;h=1024 768w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg?w=1536&amp;h=2048 1536w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg?w=113&amp;h=150 113w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-red-bush.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"   /></a> <a href="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg"><img data-attachment-id="3733" data-permalink="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/hardy-hibiscus-pink/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-S327VL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530965669&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.47&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00074294205052006&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hardy Hibiscus-pink" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg?w=225" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg?w=768" class="aligncenter size-large wp-image-3733" src="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg?w=768&#038;h=1024" alt="" srcset="https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg?w=768&amp;h=1024 768w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg?w=1536&amp;h=2048 1536w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg?w=113&amp;h=150 113w, https://elizabethmeltonparsons.files.wordpress.com/2018/07/hardy-hibiscus-pink.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"   /></a></p>
<div id="atatags-370373-5b4168a0b513b">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5b4168a0b513b', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5b4168a0b5168">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5b4168a0b5168',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5b4168a0b516a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5b4168a0b516a',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3732" class="share-facebook sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3732" class="share-twitter sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3732" class="share-google-plus-1 sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3732" class="share-linkedin sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3732" class="share-pinterest sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2191984-3732-5b4168a0b6211' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=2191984&amp;post_id=3732&amp;origin=elizabethmeltonparsons.wordpress.com&amp;obj_id=2191984-3732-5b4168a0b6211' data-name='like-post-frame-2191984-3732-5b4168a0b6211'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://elizabethmeltonparsons.wordpress.com/category/blogging/" rel="category tag">blogging</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/flowers/" rel="category tag">flowers</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/gardening/" rel="category tag">gardening</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/nature/" rel="category tag">nature</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/photos/" rel="category tag">photos</a> | Tags: <a href="https://elizabethmeltonparsons.wordpress.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/e-g-parsons/" rel="tag">E. G. Parsons</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/elizabeth-melton-parsons/" rel="tag">elizabeth melton parsons</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/flowers/" rel="tag">flowers</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/gardening/" rel="tag">gardening</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/hibiscus/" rel="tag">Hibiscus</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/images/" rel="tag">images</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/nature-photos/" rel="tag">nature photos</a> | <a href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/" title="Permalink to More Flower Photos" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=70&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://elizabethmeltonparsons.wordpress.com/author/elizabethmeltonparsons/' title='Elizabeth Melton Parsons' rel='me'>Elizabeth Melton Parsons</a></h3>
					<p>I'm a novelist, poet, and artist. I love books, nature, art, and gardening. I'm a rock hound and there's a photo of me with a cool fossil rock on my about page, I take a lot of nature pictures. The background here is one of mine. Unfortunately I recently lost my wonderful husband, but I'm grateful to have the blessing of two beautiful sons.

elizabethmeltonparsons.wordpress.com is © Elizabeth Melton Parsons 2007-2018. Unauthorized use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Elizabeth Melton Parsons with appropriate and specific direction to the original content.</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		One thought on &ldquo;<span>More Flower Photos</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-mjeanpike even thread-even depth-1 highlander-comment" id="li-comment-10679">
		<div id="comment-10679">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/c461b321cec8871cbb711f3c51ecb3e6?s=65&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://www.freewebs.com/mjeanpike' rel='external nofollow' class='url'>mjeanpike</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/#comment-10679">
					July 7, 2018 at 4:56 pm</a>				</div>

				<p>Beautiful job, Elizabeth!</p>
<p id="comment-like-10679" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?like_comment=10679&#038;_wpnonce=30825da716" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-10679" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/?replytocom=10679#respond' onclick='return addComment.moveForm( "comment-10679", "10679", "respond", "3732" )' aria-label='Reply to mjeanpike'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">“Our opinions do not really blossom into fruition until we have expressed them to someone else.”  ― Mark Twain <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/07/more-flower-photos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://elizabethmeltonparsons.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="856cc3bec1" /><input type="hidden" name="_wp_http_referer" value="/2018/07/07/more-flower-photos/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Felizabethmeltonparsons.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3732' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c2eac7d74f" /></p>
<input type="hidden" name="genseq" value="1531013280" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://elizabethmeltonparsons.wordpress.com/2018/06/02/natures-beauty/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/">More Flower Photos</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/06/02/natures-beauty/">Nature&#8217;s Beauty</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/05/26/memorial-day-3/">Memorial Day</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/05/15/heavenly-scented-gardenia/">Heavenly Scented Gardenia</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/05/10/1929-rolls-royce/">1929 Rolls Royce</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/05/05/iu-graduation-day/">IU Graduation Day</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/04/13/my-crab-apple-trees-are-blooming/">My Crab Apple Trees are&nbsp;Blooming</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/02/26/girl-walking-away-on-beach/">Girl Walking Away on&nbsp;Beach</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/01/05/girl-on-beach-acrylic-painting/">Girl on Beach &#8211; Acrylic&nbsp;Painting</a>
									</li>
											<li>
					<a href="https://elizabethmeltonparsons.wordpress.com/2018/01/02/king-of-the-castle/">King of the&nbsp;Castle</a>
									</li>
					</ul>
		</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h3 class="widget-title">A Few of my Blog Buddies</h3><div class='widgets-multi-column-grid'><ul><li><a href="https://sheilareneeparker.com/"><img alt='' src='https://0.gravatar.com/avatar/38c97d3f9816e2bf5405a64810d007c6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://damyantiwrites.com"><img alt='' src='https://1.gravatar.com/avatar/78104352d1d4709d6360418f12481483?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f29cad6c9465b1d00c170e0e54a2c6f5?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gymnasticspirit.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9ceb13bd454670499a1cfc0f82daee11?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tibaraphoto.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b1fa2affa90dd8ac670c4ac027b7a9ef?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://indianeskitchen.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d814b6e2f101d448a62eab9286b965f7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pointlessoverthinking.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d1fd814f583784f6b772f6bf0b92131c?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://brandonloucksart.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dd4628782b05d5c54ba6e2d893715a15?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://elizabethmeltonparsons.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://graffitiglam.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e8cdf4c3c57e3ebd2f0711e09e0ba815?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mari131454372.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/12ca6d255ac083f9ae11a7ad7baede32?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://darylmadden.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/edb647e35a856272c185ffc05413169c?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://smpages.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/46f97d577b1ed78255b3e81f43457bd8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yadadarcyyada.com"><img alt='' src='https://2.gravatar.com/avatar/26cb09814974e84390895a80978061bb?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thegotogirlsblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a473a4c88ca68d090fd5710872ba2612?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://butterflysand.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bf054b3301aeba6cbeea0d35d84cd527?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nonsolobiancoenero.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5fbcda93cf9fcd00348ab813b3d7f696?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sharatpathak.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dad0e6ea3ba81a6bb926f847ef9bfd89?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://goodtimestories.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6cadead530153860e0c386937777ccd6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://eyedancers.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/515c1146c650f4e88975edfa9e42ea6e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifewithwordsltd.com"><img alt='' src='https://0.gravatar.com/avatar/0f099323aa2829008c30507a1d61e3ce?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://czz56.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/34ce7083e04d4c6b3d4a9e3a0239d60a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cindyknoke.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0acd8acf1e33598ca9971304aaca47e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lifeinluciesshoes.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d7e7813f7f76d963615808b1a8b51480?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yogaliciouslifeblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3089ea28bba6713c74e885d18081696c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=48' class='avatar avatar-48 avatar-default' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/955434fcf12950685ce5928a433a3bfc?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://denissesamantha.com"><img alt='' src='https://0.gravatar.com/avatar/679084ff512fa12e9ff8c9e42f9f6b9d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://coffeekatblog.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/125489f9aacc5e2fe480c6e55a7949a7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rentacar768146606.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dc661d24c151393dae9ee6f08abb26c4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.randieri.com"><img alt='' src='https://0.gravatar.com/avatar/cf5779eb4f4da93b9845f56669151f7b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://janellmithani.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1226a9a5df2e90b8a9c6e90e0715f4a1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://benonbooks1.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2d5ebb0ec356a4adf6e81d617d3fbde9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://xaveriusaan.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5a3caf12de2c1f2cab3721b7befef57e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fictionalmachines.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/31732c5724c291a340b33b99dbe21020?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lemanshots.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/22e2b638a62fd45823f0e2fdf9520c3d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://artistapooja.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1d72bb4ce3912611f0efd470ff5da2c5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nilzeitung.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/93539b9f5c2e07c0a9bdc872867455d7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lisayoungphotographyportfolio.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c9103c0b52c87719d2a8de95706bfe7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://eddietwohawks.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2ed2ada381abb3a4be84d5b9f06e6625?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://trendypuff.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ecff9a7b4f9131dea3b4865a44bf96d3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://freearabictutoring.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/297239a8133179748fe29033370fcaff?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.bookmust.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2d52ee8d1ecdc6a6015739134d8a9d51?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://silverbacksage.co.uk"><img alt='' src='https://0.gravatar.com/avatar/f1f98f020e0cb4b63d1509276e7e06a4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.freewebs.com/mjeanpike'><img alt='' src='https://0.gravatar.com/avatar/c461b321cec8871cbb711f3c51ecb3e6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.shitijsharma24.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c7d2b48957cc14ebb3d6ea2b602254f5?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://smartvegrecipe.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7e1da6f4e78d8d40e3e618f63aef6b87?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f0e4204797439ce34418d1ba867327db?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://zdunno.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b3490471fbb0884bf84e7ab33c0ea90e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://asuffolklane.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/6ea99abdd782f4da5ae239587ab8148e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">More Blogs to Stalk</h3><ul><li><a href="http://artistbybeauty.blog" class="bump-view" data-bump-view="bif">Artist by Beauty</a></li><li><a href="http://nancyjeanwalker.me" class="bump-view" data-bump-view="bif">Nancy Jean Walker - Loving Life Fully </a></li><li><a href="http://sweetlifekitchens.com" class="bump-view" data-bump-view="bif">Sweet Life Kitchens</a></li><li><a href="http://adelateban.com" class="bump-view" data-bump-view="bif">My nature journal</a></li><li><a href="http://farmforestfizz.wordpress.com" class="bump-view" data-bump-view="bif">A Farm, A Forest and Fizz</a></li><li><a href="http://butterflysand.com" class="bump-view" data-bump-view="bif">Butterfly Sand</a></li><li><a href="http://cruiseplanners-ctwv.com" class="bump-view" data-bump-view="bif">Cruise Planners - CTWV</a></li><li><a href="http://frauquak.wordpress.com" class="bump-view" data-bump-view="bif">Frau Quak&#039;s Haus &amp; Garten Blog</a></li><li><a href="http://totemwood.wordpress.com" class="bump-view" data-bump-view="bif">Laurent DOMERGUE</a></li><li><a href="http://nilzeitung.wordpress.com" class="bump-view" data-bump-view="bif">nz</a></li><li><a href="http://mithaimumblezz.wordpress.com" class="bump-view" data-bump-view="bif">Mithai Mumblezz</a></li><li><a href="http://thereadyroost.wordpress.com" class="bump-view" data-bump-view="bif">The Ready Roost</a></li><li><a href="http://byungafallgren.com" class="bump-view" data-bump-view="bif">Byung A. Fallgren </a></li><li><a href="http://jillmillwardartwork.com" class="bump-view" data-bump-view="bif">jill millward artwork</a></li><li><a href="http://aquileana.wordpress.com" class="bump-view" data-bump-view="bif">⚡️La Audacia de Aquiles⚡️</a></li><li><a href="http://donmassenzio.wordpress.com" class="bump-view" data-bump-view="bif">Author Don Massenzio</a></li><li><a href="http://maniparna.com" class="bump-view" data-bump-view="bif">Scattered Thoughts</a></li><li><a href="http://bumbastories.wordpress.com" class="bump-view" data-bump-view="bif">Every Day Another Story</a></li><li><a href="http://ulliswpblog.wordpress.de" class="bump-view" data-bump-view="bif">Mit Text und Bildern bilden</a></li><li><a href="http://mywoodenbookshelf.wordpress.com" class="bump-view" data-bump-view="bif">my wooden bookshelf</a></li><li><a href="http://miraculoussearch.wordpress.com" class="bump-view" data-bump-view="bif">miraculoussearch</a></li><li><a href="http://babyboomersandmore.com" class="bump-view" data-bump-view="bif">Living: the ultimate team sport</a></li><li><a href="http://poesievisuelle.net" class="bump-view" data-bump-view="bif">Poesie visuelle/Visual Poetry</a></li><li><a href="http://barsetshirediaries.wordpress.com" class="bump-view" data-bump-view="bif">barsetshirediaries</a></li><li><a href="http://rajivchopra.me" class="bump-view" data-bump-view="bif">rajivchopra.wordpress.com/</a></li><li><a href="http://landofblogging.wordpress.com" class="bump-view" data-bump-view="bif">Amanda&#039;s Camelot</a></li><li><a href="http://viajesalfondodelalsa.blog" class="bump-view" data-bump-view="bif">VIAJES AL FONDO DEL ALSA</a></li><li><a href="http://sacredtouches.com" class="bump-view" data-bump-view="bif">Sacred Touches</a></li><li><a href="http://kmihran.wordpress.com" class="bump-view" data-bump-view="bif">Mihran Kalaydjian&#039;s Official Blog</a></li><li><a href="http://wheremyfeetare.wordpress.com" class="bump-view" data-bump-view="bif">where my feet are</a></li><li><a href="http://mommadaisy.wordpress.com" class="bump-view" data-bump-view="bif">Momma Daisy</a></li><li><a href="http://leonarddurso.com" class="bump-view" data-bump-view="bif">Leonard Durso</a></li><li><a href="http://coffeekatblog.com" class="bump-view" data-bump-view="bif">Views and Mews by Coffee  Kat</a></li><li><a href="http://blondieaka.wordpress.com" class="bump-view" data-bump-view="bif">Retired? No one told me!</a></li><li><a href="http://barbaragurryrowellartist.wordpress.com" class="bump-view" data-bump-view="bif">Drawing Works of Nature</a></li></ul></aside>	</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/" class="" rel="" target="_blank"><img width="150" height="147" src="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=150" class="image wp-image-3674  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=150 150w, https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3674" data-permalink="https://elizabethmeltonparsons.wordpress.com/copyright/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png" data-orig-size="521,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="copyright" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2018/01/copyright2.png?w=521" /></a></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 10,732 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="2191984"/>
						<input type="hidden" name="source" value="https://elizabethmeltonparsons.wordpress.com/2018/07/07/more-flower-photos/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a7628d4779" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-87690904" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/EG_Parsons" class="twitter-follow-button">Follow @EG_Parsons</a>
</div>
		</aside><aside id="text-87690905" class="widget widget_text">			<div class="textwidget"><a href="http://info.flagcounter.com/pZKH"><img src="http://s06.flagcounter.com/map/pZKH/size_s/txt_000000/border_CCCCCC/pageviews_0/viewers_0/flags_0/" alt="Flag Counter" border="0"/></a></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Post Categories</h3><form action="https://elizabethmeltonparsons.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Post Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="35361757">99 cent kindle books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="177">art&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="651">articles&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="49165923">Blog Buddies&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(221)</option>
	<option class="level-0" value="59575098">Bluebird Journals&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="3328">book reviews&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="178">books&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1169">Computers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5738">contests&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1717049">Daily Prompt&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="406">family&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="1150">flowers&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="35091495">Free Books&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1833">gardening&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="113821">general fiction&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="51785">generic post&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="658">graphics&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="28940">guest blogging&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="337">Health&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4325">holidays&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="196338">Local Attractions&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="190">movies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1099">nature&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="78134">New Novels&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="3748">non-fiction&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="375171">novel excerpts&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="214648">Novel Writing&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14092">Other blogs&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="71485">Our Home&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="354392">personal post&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="9277">pets&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="304">photos&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="1214986">Picture Quotes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="422">poetry&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="3901442">Post a Day&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1641">Promotion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1635">Quizzes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2832">recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="40287">short story&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="412">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1149">videos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50751318">Weekly Photo Challenge&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="349">writing&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="76559">writing resources&nbsp;&nbsp;(6)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://elizabethmeltonparsons.wordpress.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/06/'> June 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/02/'> February 2018 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/12/'> December 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/09/'> September 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/04/'> April 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/10/'> October 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/03/'> March 2015 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/02/'> February 2015 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/01/'> January 2015 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/05/'> May 2014 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/02/'> February 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/01/'> January 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/12/'> December 2013 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/10/'> October 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/02/'> February 2013 &nbsp;(15)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/01/'> January 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/07/'> July 2011 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/11/'> November 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/10/'> October 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/08/'> August 2010 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/07/'> July 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/06/'> June 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/04/'> April 2010 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/03/'> March 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/02/'> February 2010 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/01/'> January 2010 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/12/'> December 2009 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/08/'> August 2009 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/07/'> July 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/06/'> June 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/04/'> April 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/03/'> March 2009 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/02/'> February 2009 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/11/'> November 2008 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/09/'> September 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/08/'> August 2008 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/07/'> July 2008 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/06/'> June 2008 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/05/'> May 2008 &nbsp;(13)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/04/'> April 2008 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/03/'> March 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/02/'> February 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2007/12/'> December 2007 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2007/11/'> November 2007 &nbsp;(1)</option>

		</select>
		</aside><aside id="text-87690903" class="widget widget_text"><h3 class="widget-title">Join me on Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/elizabethmelton.parsons" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Elizabeth Melton Parsons">Elizabeth Melton Parsons</a><br /><a href="https://www.facebook.com/elizabethmelton.parsons" target="_TOP" title="Elizabeth Melton Parsons"><img src="https://badge.facebook.com/badge/100002493144365.482.148386460.png" style="border:0;" /></a><br /><a href="https://www.facebook.com/badges/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Make your own badge!">Create Your Badge</a><!-- Facebook Badge END --></div>
		</aside><aside id="pages-4" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="https://elizabethmeltonparsons.wordpress.com/about/">About Elizabeth</a></li>
<li class="page_item page-item-513 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/">Black Rock: Time Travel&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-452"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/reviews-for-black-rock-by-eg-parsons/">Reviews for Black&nbsp;Rock</a></li>
</ul>
</li>
<li class="page_item page-item-1930"><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/">Copyrights and Blog&nbsp;Policies</a></li>
<li class="page_item page-item-542"><a href="https://elizabethmeltonparsons.wordpress.com/lizzie-and-the-boys-club-by-e-g-parsons/">Lizzie And The Boy&#8217;s&nbsp;Club</a></li>
<li class="page_item page-item-600 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/">NO EXIT &#8211;&nbsp;Suspense</a>
<ul class='children'>
	<li class="page_item page-item-459"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/reviews-for-captive-fear-no-exit/">Reviews for Captive Fear/NO&nbsp;EXIT</a></li>
</ul>
</li>
<li class="page_item page-item-417"><a href="https://elizabethmeltonparsons.wordpress.com/soaring-dreams-daunting-reality/">Soaring Dreams</a></li>
<li class="page_item page-item-208 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/">Winter of the Heart &#8211; Historical Paranormal&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-456"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/reviews-for-winter-of-the-heart/">Reviews for Winter of the&nbsp;Heart</a></li>
</ul>
</li>
		</ul>
		</aside><aside id="linkcat-1359523" class="widget widget_links"><h3 class="widget-title">Other Nifty Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freesiagal.wordpress.com/" target="_blank">A Healthier Awareness</a></li>
<li><a href="http://aboutthesethings.wordpress.com/2013/04/04/a-good-tree/" title="Inspirational stories, photos, and scriptures." target="_blank">About These Things</a></li>
<li><a href="http://allromanceebooks.com" target="_blank">All Romance Ebooks</a></li>
<li><a href="http://atlantic-lines.blogspot.com/" target="_blank">Atlantic Lines</a></li>
<li><a href="http://mjeanpike.wordpress.com/" target="_blank">Author M. Jean Pike</a></li>
<li><a href="http://www.deliberatelydebbie.com/" target="_blank">Deliberately Debbie</a></li>
<li><a href="http://freesiafever.wordpress.com" title="Ovarian Cancer Awareness by Debbie Stevens" target="_blank">Freesia Fever</a></li>
<li><a href="https://www.eff.org/issues/bloggers/legal" target="_blank">Legal Guide For Bloggers</a></li>
<li><a href="http://legallykidnapped.blogspot.com" target="_blank">Legally Kidnapped</a></li>
<li><a href="http://www.manicreaders.com" title="book reviews" target="_blank">Manic Readers</a></li>
<li><a href="http://www.mjdaniels.blogspot.com/" target="_blank">Molly&#8217;s Musings</a></li>
<li><a href="http://liamrainsford.com" title="Making paintings, photos, videos, ect." target="_blank">PictureS</a></li>
<li><a href="http://www.reusableart.com/" title="A collection of free downloadable public domain images for crafters and web designers that have been rescued from old books, magazines, and other print materials." target="_blank">Reusable Art</a></li>
<li><a href="http://www.longandshortreviews.com" title="book reviews" target="_blank">The Long and the Short of It</a></li>
<li><a href="http://blog.thenest.ie" title="Making, Baking, Crafting, Painting" target="_blank">The Nest</a></li>
<li><a href="http://thewriterandthewhitecat.blogspot.com" target="_blank">The Writer and The White Cat</a></li>
<li><a href="http://www.wildonbooks.com/index.htm" title="Book Review Site and Author Interviews" target="_blank">Wild On Books</a></li>
<li><a href="http://workinggirlreviews.wordpress.com" title="book reviews" target="_blank">Working Girl Reviews</a></li>

	</ul>
</aside>
<aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://elizabethmeltonparsons.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://elizabethmeltonparsons.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://elizabethmeltonparsons.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5b4168a11c30c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5b4168a11c30c',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://artistbybeauty.blog" class="bump-view" data-bump-view="bif">Artist by Beauty</a><p><small>art . lifestyle . beauty</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nancyjeanwalker.me" class="bump-view" data-bump-view="bif">Nancy Jean Walker - Loving Life Fully </a><p><small>Virtual pioneer, ravenous reader, passionate writer</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sweetlifekitchens.com" class="bump-view" data-bump-view="bif">Sweet Life Kitchens</a><p><small>&quot;Healthy Foods &amp; Drinks</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://adelateban.com" class="bump-view" data-bump-view="bif">My nature journal</a><p><small>By Adela Teban</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://farmforestfizz.wordpress.com" class="bump-view" data-bump-view="bif">A Farm, A Forest and Fizz</a><p><small>Nature notes from the Forest of Dean</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://butterflysand.com" class="bump-view" data-bump-view="bif">Butterfly Sand</a><p><small>Curiosity run amok . . .</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cruiseplanners-ctwv.com" class="bump-view" data-bump-view="bif">Cruise Planners - CTWV</a><p><small>If you can dream it ... We will plan it</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://frauquak.wordpress.com" class="bump-view" data-bump-view="bif">Frau Quak&#039;s Haus &amp; Garten Blog</a><p><small>... der allerbeste Blog der Welt. Wer&#039;s nicht glaubt, der liest.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://totemwood.wordpress.com" class="bump-view" data-bump-view="bif">Laurent DOMERGUE</a><p><small>Sculpture sur bois</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nilzeitung.wordpress.com" class="bump-view" data-bump-view="bif">nz</a><p><small>Online zeitung</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mithaimumblezz.wordpress.com" class="bump-view" data-bump-view="bif">Mithai Mumblezz</a><p><small>Thinks and again mumbles!!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thereadyroost.wordpress.com" class="bump-view" data-bump-view="bif">The Ready Roost</a><p><small>Two Chicks Learning the Art of Preparedness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://byungafallgren.com" class="bump-view" data-bump-view="bif">Byung A. Fallgren </a><p><small>Author</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jillmillwardartwork.com" class="bump-view" data-bump-view="bif">jill millward artwork</a><p><small>blogging and oil painting about my daily adventures in art &amp; life...come follow along!  </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://aquileana.wordpress.com" class="bump-view" data-bump-view="bif">⚡️La Audacia de Aquiles⚡️</a><p><small>&quot;El Mundo Visible es Sólo un Pretexto&quot; / &quot;The Visible World is Just a Pretext&quot;.-</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://donmassenzio.wordpress.com" class="bump-view" data-bump-view="bif">Author Don Massenzio</a><p><small>Independent Authors Unite!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://maniparna.com" class="bump-view" data-bump-view="bif">Scattered Thoughts</a><p><small>Welcome to my world, a tapestry of thoughts and forms conceived in my mind</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bumbastories.wordpress.com" class="bump-view" data-bump-view="bif">Every Day Another Story</a><p><small>Well, almost every day.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ulliswpblog.wordpress.de" class="bump-view" data-bump-view="bif">Mit Text und Bildern bilden</a><p><small>Ein- und Ausblicke gewähren</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mywoodenbookshelf.wordpress.com" class="bump-view" data-bump-view="bif">my wooden bookshelf</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://miraculoussearch.wordpress.com" class="bump-view" data-bump-view="bif">miraculoussearch</a><p><small>Smile! You’re at the best WordPress.com site ever</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://babyboomersandmore.com" class="bump-view" data-bump-view="bif">Living: the ultimate team sport</a><p><small>A team of Baby Boomers and More</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://poesievisuelle.net" class="bump-view" data-bump-view="bif">Poesie visuelle/Visual Poetry</a><p><small>Un blog experimental voue a la poesie du quotidien sous toutes ses formes/An experimental blog devoted to poetry in all its forms</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://barsetshirediaries.wordpress.com" class="bump-view" data-bump-view="bif">barsetshirediaries</a><p><small>A site for the Barsetshire Diaries Books and others</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rajivchopra.me" class="bump-view" data-bump-view="bif">rajivchopra.wordpress.com/</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://landofblogging.wordpress.com" class="bump-view" data-bump-view="bif">Amanda&#039;s Camelot</a><p><small>My life in 2018</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://viajesalfondodelalsa.blog" class="bump-view" data-bump-view="bif">VIAJES AL FONDO DEL ALSA</a><p><small>“Quizás viajar no sea suficiente para prevenir la intolerancia, pero si logra demostrarnos que todas las personas lloran, ríen, comen, se preocupan y mueren, puede entonces introducir la idea de que si tratamos de entendernos los unos a los otros, quizás hasta nos hagamos amigos” – Maya Angelou</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sacredtouches.com" class="bump-view" data-bump-view="bif">Sacred Touches</a><p><small>Life is a time of purpose and anointed blossoming...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kmihran.wordpress.com" class="bump-view" data-bump-view="bif">Mihran Kalaydjian&#039;s Official Blog</a><p><small>Trust your own instinct. Your mistakes might as well be your own, instead of someone else’s. Billy Wilder</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wheremyfeetare.wordpress.com" class="bump-view" data-bump-view="bif">where my feet are</a><p><small>Living my Life Where my Feet Are</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mommadaisy.wordpress.com" class="bump-view" data-bump-view="bif">Momma Daisy</a><p><small>My Loves*Nom Nom*Furbabies*Faith*Going Places*Momma Daisy &amp; Apple</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leonarddurso.com" class="bump-view" data-bump-view="bif">Leonard Durso</a><p><small>&quot;Literature is language charged with meaning.&quot;  Ezra Pound</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://coffeekatblog.com" class="bump-view" data-bump-view="bif">Views and Mews by Coffee  Kat</a><p><small>Kate&#039;s views on life edited by four opinionated cats</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blondieaka.wordpress.com" class="bump-view" data-bump-view="bif">Retired? No one told me!</a><p><small>Tonight I Dream. Tomorrow I Do!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://barbaragurryrowellartist.wordpress.com" class="bump-view" data-bump-view="bif">Drawing Works of Nature</a><p><small>Fine Art by Barbara Gurry Rowell</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201827y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8c59762d2d8b9fdc31ea3db6bdff220f">
	</div>
	<div class="grofile-hash-map-c461b321cec8871cbb711f3c51ecb3e6">
	</div>
	<div class="grofile-hash-map-c461b321cec8871cbb711f3c51ecb3e6">
	</div>
	<div class="grofile-hash-map-d658d1ea37c0caf6a0187a6301dbe3ef">
	</div>
	<div class="grofile-hash-map-6ea99abdd782f4da5ae239587ab8148e">
	</div>
	<div class="grofile-hash-map-73670d2413830f620d7265dff55adb39">
	</div>
	<div class="grofile-hash-map-f37a43d4f073335c962a6b14232eb47e">
	</div>
	<div class="grofile-hash-map-6ef4b238e688b9f120513745d778341e">
	</div>
	<div class="grofile-hash-map-2d55150ffa844e15dee690a7df4ee8fa">
	</div>
	<div class="grofile-hash-map-c5d489e85c025719db37d6cf7a9dd4f2">
	</div>
	<div class="grofile-hash-map-1d72bb4ce3912611f0efd470ff5da2c5">
	</div>
	<div class="grofile-hash-map-2d52ee8d1ecdc6a6015739134d8a9d51">
	</div>
	<div class="grofile-hash-map-96a573e7f0d1d46a4bcd865d1b0f092d">
	</div>
	<div class="grofile-hash-map-e8cdf4c3c57e3ebd2f0711e09e0ba815">
	</div>
	<div class="grofile-hash-map-125489f9aacc5e2fe480c6e55a7949a7">
	</div>
	<div class="grofile-hash-map-2ed2ada381abb3a4be84d5b9f06e6625">
	</div>
	<div class="grofile-hash-map-31342f408e59d2eb6a6044ca46c117cf">
	</div>
	<div class="grofile-hash-map-87ff83cc1852ade832fc363c98a5216d">
	</div>
	<div class="grofile-hash-map-faa01f18acb3939a12b60ad1bee9ad9a">
	</div>
	<div class="grofile-hash-map-d7e7813f7f76d963615808b1a8b51480">
	</div>
	<div class="grofile-hash-map-1226a9a5df2e90b8a9c6e90e0715f4a1">
	</div>
	<div class="grofile-hash-map-d639ca71e011c9eeb3309af5368cba24">
	</div>
	<div class="grofile-hash-map-45ec57bce98614ba8f26b489016ca1d3">
	</div>
	<div class="grofile-hash-map-cf5779eb4f4da93b9845f56669151f7b">
	</div>
	<div class="grofile-hash-map-9411f5b328d3f73ade815eac217f379b">
	</div>
	<div class="grofile-hash-map-0ed303d29893b0f719a8ce6ec8e9c7df">
	</div>
	<div class="grofile-hash-map-b56be50b4a788d336ec5dea7d7272266">
	</div>
	<div class="grofile-hash-map-bf054b3301aeba6cbeea0d35d84cd527">
	</div>
	<div class="grofile-hash-map-0acd8acf1e33598ca9971304aaca47e4">
	</div>
	<div class="grofile-hash-map-93539b9f5c2e07c0a9bdc872867455d7">
	</div>
	<div class="grofile-hash-map-5b74c1c19878f337a6ab79122e242f0f">
	</div>
	<div class="grofile-hash-map-98da316b5649732738252e4c52f5e32b">
	</div>
	<div class="grofile-hash-map-9ae6cf4b69a630ae8366c1ad9a825d6a">
	</div>
	<div class="grofile-hash-map-008794c6cb691c57d6ed002b4261dd3e">
	</div>
	<div class="grofile-hash-map-d1fd814f583784f6b772f6bf0b92131c">
	</div>
	<div class="grofile-hash-map-624f79f8a665e670189500e3505358ee">
	</div>
	<div class="grofile-hash-map-044b08bffa99b2293ffd2fb7ba30a44c">
	</div>
	<div class="grofile-hash-map-67679ef140fd8e6e69b93d984ed825ef">
	</div>
	<div class="grofile-hash-map-4318bf0a86cabe926cb9d9b293def3c0">
	</div>
	<div class="grofile-hash-map-e085148b19942b60fba3fd0d1af2294b">
	</div>
	<div class="grofile-hash-map-6c7664e3909a9f59b115ad9daf17300e">
	</div>
	<div class="grofile-hash-map-5fbcda93cf9fcd00348ab813b3d7f696">
	</div>
	<div class="grofile-hash-map-51240e747576f6151179eb97a14b3dbb">
	</div>
	<div class="grofile-hash-map-679084ff512fa12e9ff8c9e42f9f6b9d">
	</div>
	<div class="grofile-hash-map-d44967de07dce66916588e2e7e6ed063">
	</div>
	<div class="grofile-hash-map-0d19d3a4af456fc22c43c035ffb0a480">
	</div>
	<div class="grofile-hash-map-bd52e1076267804b25cceb416fcc53a6">
	</div>
	<div class="grofile-hash-map-c7d2b48957cc14ebb3d6ea2b602254f5">
	</div>
	<div class="grofile-hash-map-5cbdfb7d22050eed88a2481fcab40cb4">
	</div>
	<div class="grofile-hash-map-1f3a3ef39e4fa27d76afd668c4881ed1">
	</div>
	<div class="grofile-hash-map-0dcd820f1fe8dbf28fc4d7563cfcf78c">
	</div>
	<div class="grofile-hash-map-712ac0ba98ccc62ab0d11c84536f5e7a">
	</div>
	<div class="grofile-hash-map-b1fa2affa90dd8ac670c4ac027b7a9ef">
	</div>
	<div class="grofile-hash-map-b3490471fbb0884bf84e7ab33c0ea90e">
	</div>
	<div class="grofile-hash-map-5b7e23d6fff275476df91a0c31b40332">
	</div>
	<div class="grofile-hash-map-b6aa953a98aeaaf8d7bbea314faf1c3a">
	</div>
	<div class="grofile-hash-map-7c9103c0b52c87719d2a8de95706bfe7">
	</div>
	<div class="grofile-hash-map-6537a91dcad9b71f679faeee9bbdae75">
	</div>
	<div class="grofile-hash-map-d87b1dcdf169912e651a582b731cee95">
	</div>
	<div class="grofile-hash-map-31732c5724c291a340b33b99dbe21020">
	</div>
	<div class="grofile-hash-map-c8f4dc6150c5d81614f37e7435edecf6">
	</div>
	<div class="grofile-hash-map-f1f98f020e0cb4b63d1509276e7e06a4">
	</div>
	<div class="grofile-hash-map-297239a8133179748fe29033370fcaff">
	</div>
	<div class="grofile-hash-map-f29cad6c9465b1d00c170e0e54a2c6f5">
	</div>
	<div class="grofile-hash-map-9273fa59bf978d48d4c3308538be43bd">
	</div>
	<div class="grofile-hash-map-87ba6fca78cbd9e2ae384abae62d542b">
	</div>
	<div class="grofile-hash-map-42c17c7c222d47e36a8df3e03ef39e59">
	</div>
	<div class="grofile-hash-map-dfd170b0162733dfcb2c85cb64c4d659">
	</div>
	<div class="grofile-hash-map-d0a31d727de7c64dfa13d36f3d049c3f">
	</div>
	<div class="grofile-hash-map-34ce7083e04d4c6b3d4a9e3a0239d60a">
	</div>
	<div class="grofile-hash-map-51a7fa2b1c6cbddb6f762829ead8179c">
	</div>
	<div class="grofile-hash-map-46f97d577b1ed78255b3e81f43457bd8">
	</div>
	<div class="grofile-hash-map-5952b848447562c48c619e572a3cbfa8">
	</div>
	<div class="grofile-hash-map-78104352d1d4709d6360418f12481483">
	</div>
	<div class="grofile-hash-map-c4329db75eaad4592adaa5c68230c3f0">
	</div>
	<div class="grofile-hash-map-dc661d24c151393dae9ee6f08abb26c4">
	</div>
	<div class="grofile-hash-map-008dc3e12d1c3ece33e18a447523d122">
	</div>
	<div class="grofile-hash-map-e36ef1885eaeb4c22224571d9bad5c91">
	</div>
	<div class="grofile-hash-map-ee2fa6ce6f946c330378482666530e48">
	</div>
	<div class="grofile-hash-map-b5c6bad29505ae9bcefcfc394110ab4b">
	</div>
	<div class="grofile-hash-map-c70ce7ec743232f168d6ccbc74608351">
	</div>
	<div class="grofile-hash-map-edb647e35a856272c185ffc05413169c">
	</div>
	<div class="grofile-hash-map-dad0e6ea3ba81a6bb926f847ef9bfd89">
	</div>
	<div class="grofile-hash-map-22e2b638a62fd45823f0e2fdf9520c3d">
	</div>
	<div class="grofile-hash-map-6cadead530153860e0c386937777ccd6">
	</div>
	<div class="grofile-hash-map-26cb09814974e84390895a80978061bb">
	</div>
	<div class="grofile-hash-map-2d5ebb0ec356a4adf6e81d617d3fbde9">
	</div>
	<div class="grofile-hash-map-515c1146c650f4e88975edfa9e42ea6e">
	</div>
	<div class="grofile-hash-map-7103590ac27b26f4a4ebbd85cfa7baff">
	</div>
	<div class="grofile-hash-map-674c5fd0c4380941b44ca37e1ce3332b">
	</div>
	<div class="grofile-hash-map-679e44b995887963b0edfc278c39eb1d">
	</div>
	<div class="grofile-hash-map-955434fcf12950685ce5928a433a3bfc">
	</div>
	<div class="grofile-hash-map-ecff9a7b4f9131dea3b4865a44bf96d3">
	</div>
	<div class="grofile-hash-map-4a4939499dc169fd8874d14f0af28327">
	</div>
	<div class="grofile-hash-map-16bef00e38ca954ee6b1b11ef572677e">
	</div>
	<div class="grofile-hash-map-d814b6e2f101d448a62eab9286b965f7">
	</div>
	<div class="grofile-hash-map-c09224710d05ce63de61f02b5aede476">
	</div>
	<div class="grofile-hash-map-3089ea28bba6713c74e885d18081696c">
	</div>
	<div class="grofile-hash-map-92bf7f813a8d924d871f58cba32dd996">
	</div>
	<div class="grofile-hash-map-fd40cf5022fc8a82221df39212020721">
	</div>
	<div class="grofile-hash-map-5a3caf12de2c1f2cab3721b7befef57e">
	</div>
	<div class="grofile-hash-map-f0e4204797439ce34418d1ba867327db">
	</div>
	<div class="grofile-hash-map-99a02e96b44163e230bf366eebfe8580">
	</div>
	<div class="grofile-hash-map-dd4628782b05d5c54ba6e2d893715a15">
	</div>
	<div class="grofile-hash-map-7a4a153e1deb0a7605562f1e63846f01">
	</div>
	<div class="grofile-hash-map-31e195cadf32c45baab9dbe51e1af8ad">
	</div>
	<div class="grofile-hash-map-d6b475de362cc05cd205d88890148444">
	</div>
	<div class="grofile-hash-map-0f099323aa2829008c30507a1d61e3ce">
	</div>
	<div class="grofile-hash-map-a082d3019a988b32af7b908a8ba45033">
	</div>
	<div class="grofile-hash-map-7e1da6f4e78d8d40e3e618f63aef6b87">
	</div>
	<div class="grofile-hash-map-a473a4c88ca68d090fd5710872ba2612">
	</div>
	<div class="grofile-hash-map-e60aa5e127ae3db13a87e0e73fb4b9ee">
	</div>
	<div class="grofile-hash-map-ac4d41a5a3ebd175da093e7f8d61661a">
	</div>
	<div class="grofile-hash-map-ff719b605ae9d298271f55a0eefb7235">
	</div>
	<div class="grofile-hash-map-12ca6d255ac083f9ae11a7ad7baede32">
	</div>
	<div class="grofile-hash-map-98ec811f95fdf5da9496f9acf40576c0">
	</div>
	<div class="grofile-hash-map-42c85ff1cbd37054eb63bb1b132a10f1">
	</div>
	<div class="grofile-hash-map-b259708fc080a646c73a4743306ee413">
	</div>
	<div class="grofile-hash-map-2670a251a736355c96cdf9f9919e207c">
	</div>
	<div class="grofile-hash-map-9ceb13bd454670499a1cfc0f82daee11">
	</div>
	<div class="grofile-hash-map-b1b2713b56ac5dc767480bfea84fc7b1">
	</div>
	<div class="grofile-hash-map-38c97d3f9816e2bf5405a64810d007c6">
	</div>
	<div class="grofile-hash-map-54eb162e79677ed6db0a1d613c07d9d6">
	</div>
	<div class="grofile-hash-map-d411cfd3433f2350743801f54ec5a8ab">
	</div>
	<div class="grofile-hash-map-0acfdf4663e09e430dc73d0565a889f7">
	</div>
	<div class="grofile-hash-map-8cbc7a1c1bc3428e3da9ee58ccff43ce">
	</div>
	<div class="grofile-hash-map-57c800ac4d98a83465dc832401241b9a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?action=logout&_wpnonce=209b5a0f4c","homeURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/","postID":"3732","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2191984" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://elizabethmeltonparsons.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Elizabeth Melton Parsons" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ffb9f12149" /><input type="hidden" name="_wp_http_referer" value="/2018/07/07/more-flower-photos/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/elizabethmeltonparsons.wordpress.com\/2018\/07\/07\/more-flower-photos\/":3732};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/07/more-flower-photos/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2191984","siteName":"Elizabeth Melton Parsons","siteURL":"http:\/\/elizabethmeltonparsons.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2018%2F07%2F07%2Fmore-flower-photos%2F","themeURL":"","xhrURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"65afea0cc7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a7628d4779\" \/>","referer":"https:\/\/elizabethmeltonparsons.wordpress.com\/2018\/07\/07\/more-flower-photos\/","canFollow":"1","feedID":"600150","statusMessage":"","customizeLink":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2018%2F07%2F07%2Fmore-flower-photos%2F","postID":"3732","shortlink":"https:\/\/wp.me\/p9ceA-Yc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/elizabethmeltonparsons.wordpress.com\/3732","statsLink":"https:\/\/wordpress.com\/stats\/post\/3732\/elizabethmeltonparsons.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,732 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2018%2F07%2F07%2Fmore-flower-photos%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a6bddf2e15","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2018%2F07%2F07%2Fmore-flower-photos%2F","blog_id":"2191984","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2191984&v=wpcom&tz=-4&user_id=0&subd=elizabethmeltonparsons","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1uwyAMfKERd526jx/THmUixE2dAKYYkvXtR7SlarsoWn9hznfmOIAxKMM+oU/QCTQ4kMHwVXXyABctl1WwuSUvYKlHgWPGjAftG4txhWzYuQKpH1E3qWuQkQLeI7oCboXpgK7QQq7hxD1PfK8HanUi9jOZvLG5uZ4WMdhT5civWBmpaTEJ1JZbUaT2bC2PN9t/6DGXLveEyuoRErpgdcIbfGWObopPVesITkvCWCrFA8ZI06XO2J0TUtSm/xPopchMIU6ic7WUqARaTLorvySefpfqkrX06jpyFrTQYQrFl5qBNX89icOknqoNfJaTYc/RrfADS1J7qymCHHQk385rEX2498fd9mWz3b29Pnffr94o2w=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "elizabethmeltonparsons.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2191984','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2191984','v':'wpcom','tz':'-4','user_id':'0','post':'3732','subd':'elizabethmeltonparsons'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFswMjlIVT9tNGslY1ZLdTdXMi5WYiZXVm1saFBUU19QSWxrdDdCNj1Remo0eUljLiwlNFpOYlgrZU41RWlhUjQyU0VbSWJxLWt2XW8/WzdMajYuREU0b2pYWXI3RDJ8UVpfak8rTVldc1I9OHhDVy1WQ2gxTD9bPTIsXV1FJV9mYm9EdHlacCVhX1RkNUo0cFlaWTlIeitVN05KUXBjV3otSlEwVzZWZkQ4OD14T0dpRktJcFZuK1Vqd0NEb0cwM0NdRHlOV18/ak1WWV1iWyxBelhPREZoNkR1aml1ZU9waHZ2a1lFX2RdeWZNaEFdOGpSMX40MCYuTA=='}]);
_stq.push([ 'clickTrackerInit', '2191984', '3732' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>