<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Tribute to Van Gogh in Acrylic | Elizabeth Melton Parsons</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://elizabethmeltonparsons.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="0jcLylAnoQNIwcOJ9WNVdXQJU8VIqBmzF58UCL01Mjg" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Feed" href="https://elizabethmeltonparsons.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Comments Feed" href="https://elizabethmeltonparsons.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Elizabeth Melton Parsons &raquo; Tribute to Van Gogh in&nbsp;Acrylic Comments Feed" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN1uwzAIhV9oHuqaVb2p9iy2g1I3EFAgqvL2cxZtU3+U3lgcdD4OBq4asgyOgwNPQWnqymBw1SwcjAvhfKfes9kbPMeo9GhwQdeY+/CjHuyJpPvPkbGNrUFHkiJtjR6RomMbVMzv1BaWZcTaZ42+OBjbEpGQq20LYz38Ukt5rt/ZjFkvlJKOaBbqy2Xi4Oca9GI9XlZZTwXVeNtZ0QKDeKm0/RUPM9co0CnBLL2A+Uy4uL74tGuOH83+c98cLt8eULng' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkeFOxCAQhF/IlZxp1P4wPgtQSvfcsoQFm769YC/RuzPEX8wk821mF7VFsByyC1mtBSIVj0GUFCM2YczI1c1MxNujFXlQf+cX/nQJTDGGXKXzTq4X946B2Oo2/srATBpTD03OEPsqvaqpX7YHYZgxYN5VXtxaC8Zi1M4f3GO0bYWMTj+qF48s+WivZNGp9bu8PUrYoqa6vudrcwddmi+D8sRGU2/qhpN3Wb4PdGjwCSfQYQJCyf9h21kFEI6/v7FtwPv6dhpexvFpfB2ez18Mi9un' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkGkOAiEMhS8kEnf9YTzLLHXsCBRpcaKnt+OSuEUTElr6tX0P20WDoXK5BratnkOGdLpfw5YH9hdgPDapEBh6DA+4oiAQpGc9lejAZIZUNPqmg7b0hYvE4oFZoS/VV0kYjgjdX6wFiUW1NwkYzx9TfTbR5QYD2wRODdSm1/CWvXfJDlSljbm0J9pTv5Q9key4SuTcjyWcS2UwCpJmW4Xpw8IT3mHdgFy/+xaaMvto7sY3fj2azuez8WS1WLYXv/upFA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elizabethmeltonparsons.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christmas Downsized Makes Precious&nbsp;Memories' href='https://elizabethmeltonparsons.wordpress.com/2016/12/30/christmas-downsized-makes-precious-memories-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/" />
<link rel='shortlink' href='http://wp.me/p9ceA-UC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2017%2F01%2F08%2Ftribute-to-van-gogh-in-acrylic%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2017%2F01%2F08%2Ftribute-to-van-gogh-in-acrylic%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tribute to Van Gogh in Acrylic" />
<meta property="og:url" content="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-01-09T01:47:39+00:00" />
<meta property="article:modified_time" content="2017-01-09T01:47:39+00:00" />
<meta property="og:site_name" content="Elizabeth Melton Parsons" />
<meta property="og:image" content="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg" />
<meta property="og:image:secure_url" content="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg" />
<meta property="og:image:width" content="1555" />
<meta property="og:image:height" content="1232" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ElizabethParsons" />
<meta name="twitter:image" content="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@ElizabethParsons" />
<meta name="twitter:description" content="Photo post by @ElizabethParsons." />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://elizabethmeltonparsons.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://elizabethmeltonparsons.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://elizabethmeltonparsons.wordpress.com/osd.xml" title="Elizabeth Melton Parsons" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
	a { color: #550ac2; }
	#content .single-entry-header h1.entry-title { color: #550ac2 !important; }
	input#submit:hover { background-color: #550ac2 !important; }
	#content .page-entry-header h1.entry-title { color: #550ac2 !important; }
	.searchsubmit:hover { background-color: #550ac2 !important; }
	</style>
<meta name="application-name" content="Elizabeth Melton Parsons" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Writing~Art~Life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://elizabethmeltonparsons.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Tribute to Van Gogh in&nbsp;Acrylic | Elizabeth Melton Parsons on WordPress.com" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('https://elizabethmeltonparsons.files.wordpress.com/2014/04/sunrise-july-18-2013.jpg'); background-repeat: repeat; background-position: top left; background-attachment: fixed; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'elizabethmeltonparsons.wordpress.com',
				pageURL: 'https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("About these ads");
		});
		</script><link rel="amphtml" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="single single-post postid-3510 single-format-image custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul><li ><a href="https://elizabethmeltonparsons.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://elizabethmeltonparsons.wordpress.com/about/">About Elizabeth</a></li><li class="page_item page-item-513 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/">Black Rock: Time Travel&nbsp;Romance</a><ul class='children'><li class="page_item page-item-452"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/reviews-for-black-rock-by-eg-parsons/">Reviews for Black&nbsp;Rock</a></li></ul></li><li class="page_item page-item-542"><a href="https://elizabethmeltonparsons.wordpress.com/lizzie-and-the-boys-club-by-e-g-parsons/">Lizzie And The Boy&#8217;s&nbsp;Club</a></li><li class="page_item page-item-600 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/">NO EXIT &#8211;&nbsp;Suspense</a><ul class='children'><li class="page_item page-item-459"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/reviews-for-captive-fear-no-exit/">Reviews for Captive Fear/NO&nbsp;EXIT</a></li></ul></li><li class="page_item page-item-1930"><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/">Copyrights and Blog&nbsp;Policies</a></li><li class="page_item page-item-208 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/">Winter of the Heart &#8211; Historical Paranormal&nbsp;Romance</a><ul class='children'><li class="page_item page-item-456"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/reviews-for-winter-of-the-heart/">Reviews for Winter of the&nbsp;Heart</a></li></ul></li><li class="page_item page-item-417"><a href="https://elizabethmeltonparsons.wordpress.com/soaring-dreams-daunting-reality/">Soaring Dreams</a></li></ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://elizabethmeltonparsons.wordpress.com/" title="Elizabeth Melton Parsons">Elizabeth Melton Parsons</a></h1>
			<h2 id="site-description">Writing~Art~Life</h2>
		</hgroup><!-- end site-title -->

					<img src="https://elizabethmeltonparsons.files.wordpress.com/2014/04/cropped-sunrise-may-crop.jpg" class="headerimage" width="1102" height="477.98239608802>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="two-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-3510" class="post-3510 post type-post status-publish format-image hentry category-photos category-art category-blogging tag-blogging tag-elizabeth-melton-parsons tag-egparsons tag-image tag-art tag-painting tag-van-gogh tag-acrylic-painting post_format-post-format-image">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Tribute to Van Gogh in&nbsp;Acrylic</h1>
		<p>
			<a href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/" title="9:47 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-08T21:47:39+00:00" pubdate>January 8, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://elizabethmeltonparsons.wordpress.com/author/elizabethmeltonparsons/" title="View all posts by Elizabeth Melton Parsons" rel="author">Elizabeth Melton Parsons</a></span></span>							<span class="comments-link"><a href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/#comments">1 Comment</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<p style="text-align:center;"><a href="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg" target="_blank"><img data-attachment-id="3511" data-permalink="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/van-gogh-tribute-finished2/" data-orig-file="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg" data-orig-size="1555,1232" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT830C&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1039348800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.5&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.03336&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="van-gogh-tribute-finished2" data-image-description="" data-medium-file="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=300" data-large-file="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=820" class="aligncenter wp-image-3511 size-large" src="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=820&#038;h=649" alt="van-gogh-tribute-finished2" srcset="https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=820&amp;h=649 820w, https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=150&amp;h=119 150w, https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=300&amp;h=238 300w, https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=768&amp;h=608 768w, https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg?w=1024&amp;h=811 1024w, https://elizabethmeltonparsons.files.wordpress.com/2017/01/van-gogh-tribute-finished2.jpg 1555w" sizes="(max-width: 820px) 100vw, 820px"   /></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-80473298" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-80473298');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-80473298",collapseContainerIfNotAdblocked:true});
        } else {
            o.style.setProperty('display', 'none', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3510" class="share-facebook sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3510" class="share-twitter sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3510" class="share-google-plus-1 sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3510" class="share-linkedin sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3510" class="share-pinterest sd-button share-icon" href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2191984-3510-5872fb727f194' data-src='//widgets.wp.com/likes/#blog_id=2191984&amp;post_id=3510&amp;origin=elizabethmeltonparsons.wordpress.com&amp;obj_id=2191984-3510-5872fb727f194' data-name='like-post-frame-2191984-3510-5872fb727f194'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://elizabethmeltonparsons.wordpress.com/category/photos/" rel="category tag">photos</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/art/" rel="category tag">art</a>, <a href="https://elizabethmeltonparsons.wordpress.com/category/blogging/" rel="category tag">blogging</a> | Tags: <a href="https://elizabethmeltonparsons.wordpress.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/elizabeth-melton-parsons/" rel="tag">elizabeth melton parsons</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/egparsons/" rel="tag">egparsons</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/image/" rel="tag">image</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/art/" rel="tag">art</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/painting/" rel="tag">painting</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/van-gogh/" rel="tag">Van Gogh</a>, <a href="https://elizabethmeltonparsons.wordpress.com/tag/acrylic-painting/" rel="tag">acrylic painting</a> | <a href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/" title="Permalink to Tribute to Van Gogh in&nbsp;Acrylic" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=70&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D70&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://elizabethmeltonparsons.wordpress.com/author/elizabethmeltonparsons/' title='Elizabeth Melton Parsons' rel='me'>Elizabeth Melton Parsons</a></h3>
					<p>I'm a novelist, poet, and artist. I love books, nature, art, and gardening. I'm a rock hound and there's a photo of me with a cool fossil rock on my about page, I take a lot of nature pictures. The background here is one of mine. I live with the most awesome husband ever. I have two handsome and wonderful sons. I also have two equally handsome and wonderful stepsons. 

elizabethmeltonparsons.wordpress.com is © Elizabeth Melton Parsons 2007-2015. Unauthorized use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Elizabeth Melton Parsons with appropriate and specific direction to the original content.</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		One thought on &ldquo;<span>Tribute to Van Gogh in&nbsp;Acrylic</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-rockandrollsupermom even thread-even depth-1 highlander-comment" id="li-comment-9914">
		<div id="comment-9914">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/30e2ad11f80c9ec2a9d3de1caa484586?s=65&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D65&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://rockandrollsupermom.wordpress.com' rel='external nofollow' class='url'>Marissa Bergen</a></cite><br/>
					<a href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/#comment-9914">
					January 8, 2017 at 10:23 pm</a>				</div>

				<p>Gorgeous!</p>
<p id="comment-like-9914" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?like_comment=9914&#038;_wpnonce=cff183f026" class="comment-like-link needs-login" rel="nofollow" data-blog="2191984"><span>Like</span></a><span id="comment-like-count-9914" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/?replytocom=9914#respond' onclick='return addComment.moveForm( "comment-9914", "9914", "respond", "3510" )' aria-label='Reply to Marissa Bergen'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	</ol>

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">“Our opinions do not really blossom into fruition until we have expressed them to someone else.”  ― Mark Twain <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/tribute-to-van-gogh-in-acrylic/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://elizabethmeltonparsons.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e40cbd0d1" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/tribute-to-van-gogh-in-acrylic/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Felizabethmeltonparsons.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3510' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8399520426" /></p>
<input type="hidden" name="genseq" value="1483930482" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://elizabethmeltonparsons.wordpress.com/2016/12/30/christmas-downsized-makes-precious-memories-2/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/">Tribute to Van Gogh in&nbsp;Acrylic</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/12/30/christmas-downsized-makes-precious-memories-2/">Christmas Downsized Makes Precious&nbsp;Memories</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/12/17/merry-christmas-4/">Merry Christmas</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/11/24/giving-thanks/">Giving Thanks</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/11/04/beautiful-autumn-trees/">Beautiful Autumn Trees</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/11/01/thank-you/">Thank You</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/10/31/happy-halloween-2/">Happy Halloween!</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/06/20/redbird-at-feeder-daytona-beach/">Redbird at Feeder-Daytona&nbsp;Beach</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/05/07/i-never-lost-as-much-emily-dickinson/">I Never Lost As Much-Emily&nbsp;Dickinson</a>
						</li>
					<li>
				<a href="https://elizabethmeltonparsons.wordpress.com/2016/04/17/my-husband-passed/">My Husband Passed</a>
						</li>
				</ul>
		</aside>		<aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><h3 class="widget-title">A Few of my Blog Buddies</h3><div class='widgets-multi-column-grid'><ul><li><a href="http://derkomoediant.de"><img alt='' src='https://1.gravatar.com/avatar/40936a6a59dc9ecd7a16a78217b2584d?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.facebook.com/app_scoped_user_id/1009032236/"><img alt="" src="https://i1.wp.com/graph.facebook.com/v2.2/1009032236/picture?q=type%3Dlarge%26_md5%3D977f61452ff49220ae0081b7d3d2c2d6&#038;w=48&#038;resize=48%2C48" class="avatar avatar-240" height="48" width="48" originals="240" scale="1" /></a></li><li><a href="http://romanticshayri.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/68766b6046da9832b9fbccf4ba7d3f1c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://arlene1956.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/926160e70ca64e44b58786528d763a2b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sortingthroughtheshit.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a6d963ad2b5659211acc83012038aa3c?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://worldwidepedrol.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7d66c1cd1f7cee1a1d049738ba38e0d1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://travlgedengl.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8a6af4e47d9e4aada501604fd92a8089?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://elizabethmeltonparsons.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/8c59762d2d8b9fdc31ea3db6bdff220f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cufhap.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/601fc32ca22c24dd10c6ef670a3e7635?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://eddietwohawks.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2ed2ada381abb3a4be84d5b9f06e6625?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.swetaojha.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5812be08df65dd01aa252db442660b8e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://deliberatelydebbie.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/441ee86a0bebad7ef7809c5f276232d1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://francisthigeworldpress.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/133cfb25b42ab80e1345d3e26069ec41?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://mywoodenbookshelf.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4b8fa35fe05f7804f9697a0720a63957?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://poeticparfait.com'><img alt='' src='https://0.gravatar.com/avatar/0cc9ac95914b9f88a81ab565d9c7925c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://flash365blog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/abf4f21db013c31aafc61b093e211ddd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.curryncode.com"><img alt='' src='https://0.gravatar.com/avatar/fad81a9c433b0cbe28aac8a656272b1b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://paul1988t.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e9ea4c4b4d4036cb0060c4fe0e011d11?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dascoisasquenaofalo.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/82498c15e3dbe986ee57b42845eb9825?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://journaldunerapporteuse.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fb83859c2ca1436f2a032c423446ddb3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://eyetangent.com"><img alt='' src='https://2.gravatar.com/avatar/e154ab88488f1fd0abd3d7997e506333?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Www.cjleger.com"><img alt='' src='https://1.gravatar.com/avatar/487d771346a5db90957d27e6267e6ef6?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://magicandcrochethook.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c101060ca17cee232ebef6f9fb20374c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://42weimar42.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6e2d01ff35ee4b38b4deabf83d984ee1?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lalunaalchemica.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b94e5908095cf989b1351ad43e888b79?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://jillweatherholt.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/6ef4b238e688b9f120513745d778341e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://euzicasa.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d0a31d727de7c64dfa13d36f3d049c3f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://everlastingsmilewisdom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/35f2b0d621e290d7a4feadd3defe01b8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://transcribingmemory.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://storysmitten.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f34af35c0e3451130e5aee8778aa97da?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nomasfastfood.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cdf0005c81d258983367cda938c4f1dd?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jacksonsolomon.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bba889d5996e12530179615c4e2b0e49?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bluefishway.com'><img alt='' src='https://0.gravatar.com/avatar/3c13311a0ac8a45516ee0e70c16f18d9?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://almenotu.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/51240e747576f6151179eb97a14b3dbb?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mensensamenleving.me"><img alt='' src='https://1.gravatar.com/avatar/a87d7cb15a9b589c196879b34e4049ce?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rockandrollsupermom.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/30e2ad11f80c9ec2a9d3de1caa484586?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mypoeticjourneysite.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1fa364525ff73035c88b96fe136386e5?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://contemporarywomen.org"><img alt='' src='https://0.gravatar.com/avatar/c9c9f6cbf429a137a2d4d986573f5fab?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://zbigniew123.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/88dad48d0e1e5a16710068648fe4890a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://reneejohnsonwrites.com'><img alt='' src='https://1.gravatar.com/avatar/1634037c1af6840cedb92dff5238fde6?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mysuccessisyoursuccess.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c8f4dc6150c5d81614f37e7435edecf6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://closertoyourheight.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3c8ab80b6acc681740f62f75425f9848?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thedarkestfairytale.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ac105277353c2c4e9ea5ff98416d1f16?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://worthaus.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3440c7e3a512c574a29dc4b33d2e4cad?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jadicampbell.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/79beab9b8ccbc8ac5c04d0ce36ca94fd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cocinaitaly.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0d19d3a4af456fc22c43c035ffb0a480?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://principleskills.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/144b75e0f9cc29709bcd9e0c4636e458?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yellingrosa.com"><img alt='' src='https://2.gravatar.com/avatar/8b03e8fe11eb9a47fef8e361449c1de5?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://madelinescribes.com"><img alt='' src='https://0.gravatar.com/avatar/9b2f8d21cac9f7e8da3714f739468b59?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://charlywkarl.WordPress.com"><img alt='' src='https://2.gravatar.com/avatar/2ba321b84bcb0d0a2850c169c9285246?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">More Blogs to Stalk</h3><ul><li><a href="http://photopincher.com" class="bump-view" data-bump-view="bif">Photo Pincher</a></li><li><a href="http://adelateban.com" class="bump-view" data-bump-view="bif">Descopera misterele naturii</a></li><li><a href="http://farmforestfizz.wordpress.com" class="bump-view" data-bump-view="bif">A Farm, A Forest and Fizz</a></li><li><a href="http://butterflysand.com" class="bump-view" data-bump-view="bif">Butterfly Sand</a></li><li><a href="http://cruiseplanners-ctwv.com" class="bump-view" data-bump-view="bif">Cruise Planners - CTWV</a></li><li><a href="http://frauquak.wordpress.com" class="bump-view" data-bump-view="bif">Frau Quak&#039;s Haus &amp; Garten Blog</a></li><li><a href="http://totemwood.wordpress.com" class="bump-view" data-bump-view="bif">Laurent DOMERGUE</a></li><li><a href="http://nilzeitung.wordpress.com" class="bump-view" data-bump-view="bif">nz</a></li><li><a href="http://mithaimumblezz.wordpress.com" class="bump-view" data-bump-view="bif">Mithai Mumblezz</a></li><li><a href="http://thereadyroost.wordpress.com" class="bump-view" data-bump-view="bif">The Ready Roost</a></li><li><a href="http://byungafallgren.wordpress.com" class="bump-view" data-bump-view="bif">Byung A. Fallgren&#039;s Blog</a></li><li><a href="http://jillmillwardartwork.com" class="bump-view" data-bump-view="bif">jill millward artwork</a></li><li><a href="http://aquileana.wordpress.com" class="bump-view" data-bump-view="bif">La Audacia de Aquiles</a></li><li><a href="http://donmassenzio.wordpress.com" class="bump-view" data-bump-view="bif">Don Massenzio&#039;s Blog</a></li><li><a href="http://maniparna.com" class="bump-view" data-bump-view="bif">Scattered Thoughts</a></li><li><a href="http://bumbastories.wordpress.com" class="bump-view" data-bump-view="bif">Every Day Another Story</a></li><li><a href="http://ulliswpblog.wordpress.de" class="bump-view" data-bump-view="bif">Mit Text und Bildern bilden</a></li><li><a href="http://mywoodenbookshelf.wordpress.com" class="bump-view" data-bump-view="bif">my wooden bookshelf</a></li><li><a href="http://miraculoussearch.com" class="bump-view" data-bump-view="bif">miraculoussearch</a></li><li><a href="http://babyboomersandmore.com" class="bump-view" data-bump-view="bif">Living: the ultimate team sport</a></li><li><a href="http://poesievisuelle.net" class="bump-view" data-bump-view="bif">Poesie visuelle</a></li><li><a href="http://barsetshirediaries.wordpress.com" class="bump-view" data-bump-view="bif">barsetshirediaries</a></li><li><a href="http://rajivchopra.me" class="bump-view" data-bump-view="bif">Rajiv Chopra</a></li><li><a href="http://landofblogging.wordpress.com" class="bump-view" data-bump-view="bif">Amanda&#039;s Camelot</a></li><li><a href="http://viajesalfondodelalsa.blog" class="bump-view" data-bump-view="bif">VIAJES AL FONDO DEL ALSA</a></li><li><a href="http://sacredtouches.com" class="bump-view" data-bump-view="bif">Sacred Touches</a></li><li><a href="http://kmihran.wordpress.com" class="bump-view" data-bump-view="bif">Mihran Kalaydjian&#039;s Official Blog</a></li><li><a href="http://wheremyfeetare.wordpress.com" class="bump-view" data-bump-view="bif">where my feet are</a></li><li><a href="http://mommadaisy.wordpress.com" class="bump-view" data-bump-view="bif">Momma Daisy</a></li><li><a href="http://leonarddurso.com" class="bump-view" data-bump-view="bif">Leonard Durso</a></li><li><a href="http://coffeekatblog.com" class="bump-view" data-bump-view="bif">Views and Mews by Coffee  Kat</a></li><li><a href="http://blondieaka.wordpress.com" class="bump-view" data-bump-view="bif">Retired? No one told me!</a></li><li><a href="http://barbaragurryrowellartist.wordpress.com" class="bump-view" data-bump-view="bif">Drawing Works of Nature</a></li><li><a href="http://bernard25.wordpress.com" class="bump-view" data-bump-view="bif">.*♥**♥*★ *♥*..*♥*. BERNARD  *♥**♥*★ *♥*..*♥*.</a></li><li><a href="http://whymeamemoir.wordpress.com" class="bump-view" data-bump-view="bif">Why Me</a></li></ul></aside>	</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="image-4" class="widget widget_image"><div style="overflow:hidden;"><img src="https://elizabethmeltonparsons.files.wordpress.com/2014/04/no-awards-image.jpg?w=217&amp;h=152" class="alignnone" width="217" height="152" /></div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 4,192 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="2191984"/>
						<input type="hidden" name="source" value="https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b62b786012" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-87690904" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/EG_Parsons" class="twitter-follow-button">Follow @EG_Parsons</a>
</div>
		</aside><aside id="text-87690905" class="widget widget_text">			<div class="textwidget"><a href="http://info.flagcounter.com/pZKH"><img src="http://s06.flagcounter.com/map/pZKH/size_s/txt_000000/border_CCCCCC/pageviews_0/viewers_0/flags_0/" alt="Flag Counter" border="0"/></a></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Post Categories</h3><label class="screen-reader-text" for="cat">Post Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="35361757">99 cent kindle books&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="177">art&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="651">articles&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="49165923">Blog Buddies&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="59575098">Bluebird Journals&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="3328">book reviews&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="178">books&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="1169">Computers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5738">contests&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1717049">Daily Prompt&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="406">family&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="1150">flowers&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="35091495">Free Books&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1833">gardening&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="113821">general fiction&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="51785">generic post&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="658">graphics&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="28940">guest blogging&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="337">Health&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4325">holidays&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="196338">Local Attractions&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="190">movies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1099">nature&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="78134">New Novels&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="3748">non-fiction&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="375171">novel excerpts&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="214648">Novel Writing&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="14092">Other blogs&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="71485">Our Home&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="354392">personal post&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="9277">pets&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="304">photos&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="1214986">Picture Quotes&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="422">poetry&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="3901442">Post a Day&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1641">Promotion&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1635">Quizzes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2832">recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="40287">short story&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="412">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1149">videos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50751318">Weekly Photo Challenge&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="349">writing&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="76559">writing resources&nbsp;&nbsp;(6)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://elizabethmeltonparsons.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://elizabethmeltonparsons.wordpress.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/10/'> October 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/06/'> June 2015 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/03/'> March 2015 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/02/'> February 2015 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2015/01/'> January 2015 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/05/'> May 2014 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/03/'> March 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/02/'> February 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2014/01/'> January 2014 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/12/'> December 2013 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/11/'> November 2013 &nbsp;(8)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/10/'> October 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/04/'> April 2013 &nbsp;(10)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2013/02/'> February 2013 &nbsp;(15)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/03/'> March 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2012/01/'> January 2012 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/11/'> November 2011 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/07/'> July 2011 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/04/'> April 2011 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/11/'> November 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/10/'> October 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/08/'> August 2010 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/07/'> July 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/06/'> June 2010 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/04/'> April 2010 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/03/'> March 2010 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/02/'> February 2010 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2010/01/'> January 2010 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/12/'> December 2009 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/08/'> August 2009 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/07/'> July 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/06/'> June 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/05/'> May 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/04/'> April 2009 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/03/'> March 2009 &nbsp;(1)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/02/'> February 2009 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/11/'> November 2008 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/09/'> September 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/08/'> August 2008 &nbsp;(6)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/07/'> July 2008 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/06/'> June 2008 &nbsp;(7)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/05/'> May 2008 &nbsp;(13)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/04/'> April 2008 &nbsp;(9)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/03/'> March 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/02/'> February 2008 &nbsp;(5)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2007/12/'> December 2007 &nbsp;(2)</option>
	<option value='https://elizabethmeltonparsons.wordpress.com/2007/11/'> November 2007 &nbsp;(1)</option>

		</select>
		</aside><aside id="text-87690903" class="widget widget_text"><h3 class="widget-title">Join me on Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="https://www.facebook.com/elizabethmelton.parsons" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Elizabeth Melton Parsons">Elizabeth Melton Parsons</a><br /><a href="https://www.facebook.com/elizabethmelton.parsons" target="_TOP" title="Elizabeth Melton Parsons"><img src="https://badge.facebook.com/badge/100002493144365.482.148386460.png" style="border:0;" /></a><br /><a href="https://www.facebook.com/badges/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Make your own badge!">Create Your Badge</a><!-- Facebook Badge END --></div>
		</aside><aside id="pages-4" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-2"><a href="https://elizabethmeltonparsons.wordpress.com/about/">About Elizabeth</a></li>
<li class="page_item page-item-513 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/">Black Rock: Time Travel&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-452"><a href="https://elizabethmeltonparsons.wordpress.com/black-rock-time-travel-romace-eg-parsons/reviews-for-black-rock-by-eg-parsons/">Reviews for Black&nbsp;Rock</a></li>
</ul>
</li>
<li class="page_item page-item-1930"><a href="https://elizabethmeltonparsons.wordpress.com/copyrights-and-blog-policies/">Copyrights and Blog&nbsp;Policies</a></li>
<li class="page_item page-item-542"><a href="https://elizabethmeltonparsons.wordpress.com/lizzie-and-the-boys-club-by-e-g-parsons/">Lizzie And The Boy&#8217;s&nbsp;Club</a></li>
<li class="page_item page-item-600 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/">NO EXIT &#8211;&nbsp;Suspense</a>
<ul class='children'>
	<li class="page_item page-item-459"><a href="https://elizabethmeltonparsons.wordpress.com/no-exit-suspense-thriller-romance/reviews-for-captive-fear-no-exit/">Reviews for Captive Fear/NO&nbsp;EXIT</a></li>
</ul>
</li>
<li class="page_item page-item-417"><a href="https://elizabethmeltonparsons.wordpress.com/soaring-dreams-daunting-reality/">Soaring Dreams</a></li>
<li class="page_item page-item-208 page_item_has_children"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/">Winter of the Heart &#8211; Historical Paranormal&nbsp;Romance</a>
<ul class='children'>
	<li class="page_item page-item-456"><a href="https://elizabethmeltonparsons.wordpress.com/winter-of-the-heart-historical-romance/reviews-for-winter-of-the-heart/">Reviews for Winter of the&nbsp;Heart</a></li>
</ul>
</li>
		</ul>
		</aside><aside id="linkcat-1359523" class="widget widget_links"><h3 class="widget-title">Other Nifty Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freesiagal.wordpress.com/" target="_blank">A Healthier Awareness</a></li>
<li><a href="http://aboutthesethings.wordpress.com/2013/04/04/a-good-tree/" title="Inspirational stories, photos, and scriptures." target="_blank">About These Things</a></li>
<li><a href="http://allromanceebooks.com" target="_blank">All Romance Ebooks</a></li>
<li><a href="http://atlantic-lines.blogspot.com/" target="_blank">Atlantic Lines</a></li>
<li><a href="http://mjeanpike.wordpress.com/" target="_blank">Author M. Jean Pike</a></li>
<li><a href="http://www.deliberatelydebbie.com/" target="_blank">Deliberately Debbie</a></li>
<li><a href="http://freesiafever.wordpress.com" title="Ovarian Cancer Awareness by Debbie Stevens" target="_blank">Freesia Fever</a></li>
<li><a href="https://www.eff.org/issues/bloggers/legal" target="_blank">Legal Guide For Bloggers</a></li>
<li><a href="http://legallykidnapped.blogspot.com" target="_blank">Legally Kidnapped</a></li>
<li><a href="http://www.manicreaders.com" title="book reviews" target="_blank">Manic Readers</a></li>
<li><a href="http://www.mjdaniels.blogspot.com/" target="_blank">Molly&#8217;s Musings</a></li>
<li><a href="http://liamrainsford.com" title="Making paintings, photos, videos, ect." target="_blank">PictureS</a></li>
<li><a href="http://www.reusableart.com/" title="A collection of free downloadable public domain images for crafters and web designers that have been rescued from old books, magazines, and other print materials." target="_blank">Reusable Art</a></li>
<li><a href="http://www.longandshortreviews.com" title="book reviews" target="_blank">The Long and the Short of It</a></li>
<li><a href="http://blog.thenest.ie" title="Making, Baking, Crafting, Painting" target="_blank">The Nest</a></li>
<li><a href="http://thewriterandthewhitecat.blogspot.com" target="_blank">The Writer and The White Cat</a></li>
<li><a href="http://www.wildonbooks.com/index.htm" title="Book Review Site and Author Interviews" target="_blank">Wild On Books</a></li>
<li><a href="http://workinggirlreviews.wordpress.com" title="book reviews" target="_blank">Working Girl Reviews</a></li>

	</ul>
</aside>
<aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://elizabethmeltonparsons.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://elizabethmeltonparsons.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://elizabethmeltonparsons.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://photopincher.com" class="bump-view" data-bump-view="bif">Photo Pincher</a><p><small>Spreading happiness through photography&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://adelateban.com" class="bump-view" data-bump-view="bif">Descopera misterele naturii</a><p><small>Discover the mysteries of nature</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://farmforestfizz.wordpress.com" class="bump-view" data-bump-view="bif">A Farm, A Forest and Fizz</a><p><small>Nature notes from the Forest of Dean</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://butterflysand.com" class="bump-view" data-bump-view="bif">Butterfly Sand</a><p><small>Curiosity run amok . . .</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cruiseplanners-ctwv.com" class="bump-view" data-bump-view="bif">Cruise Planners - CTWV</a><p><small>If you can dream it ... We will plan it</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://frauquak.wordpress.com" class="bump-view" data-bump-view="bif">Frau Quak&#039;s Haus &amp; Garten Blog</a><p><small>... der allerbeste Blog der Welt. Wer&#039;s nicht glaubt, der liest.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://totemwood.wordpress.com" class="bump-view" data-bump-view="bif">Laurent DOMERGUE</a><p><small>Sculpture sur bois</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nilzeitung.wordpress.com" class="bump-view" data-bump-view="bif">nz</a><p><small>Online zeitung</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mithaimumblezz.wordpress.com" class="bump-view" data-bump-view="bif">Mithai Mumblezz</a><p><small>Thinks and again mumbles!!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thereadyroost.wordpress.com" class="bump-view" data-bump-view="bif">The Ready Roost</a><p><small>Two Chicks Learning the Art of Preparedness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://byungafallgren.wordpress.com" class="bump-view" data-bump-view="bif">Byung A. Fallgren&#039;s Blog</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jillmillwardartwork.com" class="bump-view" data-bump-view="bif">jill millward artwork</a><p><small>blogging and oil painting about my daily adventures in art &amp; life...come follow along!  </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://aquileana.wordpress.com" class="bump-view" data-bump-view="bif">La Audacia de Aquiles</a><p><small>&quot;El Mundo Visible es Sólo un Pretexto&quot; / &quot;The Visible World is Just a Pretext&quot;.-</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://donmassenzio.wordpress.com" class="bump-view" data-bump-view="bif">Don Massenzio&#039;s Blog</a><p><small>Independent Authors Unite!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://maniparna.com" class="bump-view" data-bump-view="bif">Scattered Thoughts</a><p><small>Welcome to my world..a tapestry of thoughts and forms conceived in my mind</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bumbastories.wordpress.com" class="bump-view" data-bump-view="bif">Every Day Another Story</a><p><small>Well, almost every day.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ulliswpblog.wordpress.de" class="bump-view" data-bump-view="bif">Mit Text und Bildern bilden</a><p><small>Ein- und Ausblicke gewähren</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mywoodenbookshelf.wordpress.com" class="bump-view" data-bump-view="bif">my wooden bookshelf</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://miraculoussearch.com" class="bump-view" data-bump-view="bif">miraculoussearch</a><p><small>Smile! You’re at the best WordPress.com site ever</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://babyboomersandmore.com" class="bump-view" data-bump-view="bif">Living: the ultimate team sport</a><p><small>A team of Baby Boomers and More</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://poesievisuelle.net" class="bump-view" data-bump-view="bif">Poesie visuelle</a><p><small>Un blog experimental qui s&#039;efforce de saisir la poesie  dans le quotidien des  images, des choses, des  moments .... et plus encore</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://barsetshirediaries.wordpress.com" class="bump-view" data-bump-view="bif">barsetshirediaries</a><p><small>A site for the Barsetshire Diaries Books and others</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rajivchopra.me" class="bump-view" data-bump-view="bif">Rajiv Chopra</a><p><small>A Gypsy, Bismillah &amp; Esmerelda The Spider Sit With Yama At The Vaitarna</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://landofblogging.wordpress.com" class="bump-view" data-bump-view="bif">Amanda&#039;s Camelot</a><p><small>My life in 2016</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://viajesalfondodelalsa.blog" class="bump-view" data-bump-view="bif">VIAJES AL FONDO DEL ALSA</a><p><small>&quot;¿ASÍ QUE QUIERES SER ESCRITOR?&quot; </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sacredtouches.com" class="bump-view" data-bump-view="bif">Sacred Touches</a><p><small>Life is a time of purpose and anointed blossoming...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kmihran.wordpress.com" class="bump-view" data-bump-view="bif">Mihran Kalaydjian&#039;s Official Blog</a><p><small>“I am not bound to win, but I am bound to be true. I am not bound to succeed, but I am bound to live up to what light I have.”</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wheremyfeetare.wordpress.com" class="bump-view" data-bump-view="bif">where my feet are</a><p><small>Living my Life Where my Feet Are</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mommadaisy.wordpress.com" class="bump-view" data-bump-view="bif">Momma Daisy</a><p><small>My Loves*Nom Nom*Furbabies*Faith*Going Places*Momma Daisy &amp; Apple</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://leonarddurso.com" class="bump-view" data-bump-view="bif">Leonard Durso</a><p><small>&quot;Literature is language charged with meaning.&quot;  Ezra Pound</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-31" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://coffeekatblog.com" class="bump-view" data-bump-view="bif">Views and Mews by Coffee  Kat</a><p><small>Kate&#039;s views on life edited by three opinionated cats</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-32" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blondieaka.wordpress.com" class="bump-view" data-bump-view="bif">Retired? No one told me!</a><p><small>Tonight I Dream. Tomorrow I Do!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-33" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://barbaragurryrowellartist.wordpress.com" class="bump-view" data-bump-view="bif">Drawing Works of Nature</a><p><small>Fine Art by Barbara Gurry Rowell</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-34" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://bernard25.wordpress.com" class="bump-view" data-bump-view="bif">.*♥**♥*★ *♥*..*♥*. BERNARD  *♥**♥*★ *♥*..*♥*.</a><p><small>♥♥   ♥♥         MES  PLUS BEAUX  BISOUS  D&#039;AMITIES A VOUS ♥♥ ♥♥</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-35" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://whymeamemoir.wordpress.com" class="bump-view" data-bump-view="bif">Why Me</a><p><small>life as I see it... with a humorous twist!</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8c59762d2d8b9fdc31ea3db6bdff220f">
	</div>
	<div class="grofile-hash-map-30e2ad11f80c9ec2a9d3de1caa484586">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?action=logout&_wpnonce=85d308eeab","homeURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/","postID":"3510","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

<script type='text/javascript'>/*<![CDATA[*/if(typeof(addLoadEvent)!='undefined'){addLoadEvent(function(){if(top==self){i=document.createElement('img');i.src='https://botd2.wordpress.com/botd.gif?blog=2191984&post=3510&lang=en&date=1483926459&ip=54.224.77.253&url=https://elizabethmeltonparsons.wordpress.com/2017/01/08/tribute-to-van-gogh-in-acrylic/';i.id='botd2';i.style.width='0px';i.style.height='0px';i.style.overflow='hidden';document.body.appendChild(i);}});}/*]]>*/</script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2191984" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://elizabethmeltonparsons.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Elizabeth Melton Parsons" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a4ec0c1013" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/tribute-to-van-gogh-in-acrylic/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/elizabethmeltonparsons.wordpress.com\/2017\/01\/08\/tribute-to-van-gogh-in-acrylic\/":3510};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/08/tribute-to-van-gogh-in-acrylic/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2191984","siteName":"Elizabeth Melton Parsons","siteURL":"http:\/\/elizabethmeltonparsons.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/void.gif' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2017%2F01%2F08%2Ftribute-to-van-gogh-in-acrylic%2F","themeURL":"https:\/\/wordpress.com\/themes\/yoko\/","xhrURL":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2ac1cf57c3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b62b786012\" \/>","referer":"https:\/\/elizabethmeltonparsons.wordpress.com\/2017\/01\/08\/tribute-to-van-gogh-in-acrylic\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2017%2F01%2F08%2Ftribute-to-van-gogh-in-acrylic%2F","postID":"3510","shortlink":"http:\/\/wp.me\/p9ceA-UC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/elizabethmeltonparsons.wordpress.com\/3510","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,192 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2017%2F01%2F08%2Ftribute-to-van-gogh-in-acrylic%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b7a45eb6ae","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/elizabethmeltonparsons.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felizabethmeltonparsons.wordpress.com%2F2017%2F01%2F08%2Ftribute-to-van-gogh-in-acrylic%2F","blog_id":"2191984","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2191984&v=wpcom&tz=-4&user_id=0&subd=elizabethmeltonparsons","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdFuwyAMRX9o1IrUbnuZ9i2EuIkJYIYhWf5+RFuqtooi7cnmcs+VDTBHZThkDBmsQIcTGYzfJysvcHfli4qu9BQEHI0o8FWw4KBD5zAdmA17XyX1C9mVbkFmivgf6EF4BvOAvtpiaWHhkVd/0BP1OhOHzUzBuNI9piWMbjl5CgejzNT1mAVax70oUld2juen4wGvu5qvWp3Aa8mYaqd4wpRoHeamHSWYdY814dbtLSWRdpe19aPS8ldO9669h9eJi6ADizlqM6pNOGAiS1ZXpymBDDpR6LdaoU//0Zzfm8tbczm/2h/Jluh/'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "elizabethmeltonparsons.wordpress.com";
	</script>
	<script type="text/javascript" src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2191984','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2191984','v':'wpcom','tz':'-4','user_id':'0','post':'3510','subd':'elizabethmeltonparsons'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFswMjlIVT9tNGslY1ZLdTdXMi5WYiZXVm1saFBUU19QSWxrdDdCNj1Remo0eUljLiwlNFpOMVRrMjN4azMtN0NmTFtJUixLZGsxX2ltJVdramtPZk9iJTREK24wTHpLWC8vW1dtUF1Xdm5xbF9rOUJSNWt5L3pKNV1WWURhV3xremtCMjN+fjJ8ajkrPVU5LGsrNXZSQXN5XzMrNjJfVlJMPXZGflBbZ1VwNENldUQ0eFZuNFQxWk1laHB+MU9OY2pZd0ZreG40PVUmWGZoRXhycDFEN0h4MHR0T0ZMdUpLVWw2PV9Cbj1WajBzbXAydA=='}]);
_stq.push([ 'clickTrackerInit', '2191984', '3510' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>